Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Help Please - Phantom 1.1.1.1 - Tarot Gimbal v.15 - Tilt Iss

Discussion in 'Phantom 1 Discussion' started by OTCAuctions, Aug 2, 2014.

  1. OTCAuctions

    Joined:
    Aug 2, 2014
    Messages:
    39
    Likes Received:
    1
    Greetings

    I have been a lurker here for several weeks, and have read a ton before I jumped into the hobby.

    I have the Phantom 1.1.1.1, and a Tarot Gimbal on v1.5

    I have the gimbal running great, but can't seem to get this tilt control figured out. I have read everything I can find on this and other boards. I have tried single wire, and multiple wires.

    Anyone else running this combo and have it working? I would really appreciate some assistance. I have it turned on in the NAZA software, and the Tarot software.

    Its driving me crazy. Please help.
     
  2. EMCSQUAR

    Joined:
    Sep 5, 2013
    Messages:
    1,692
    Likes Received:
    6
    Location:
    N 44.895 W 93.354 Minnesota
    Re: Help Please - Phantom 1.1.1.1 - Tarot Gimbal v.15 - Tilt

    What exactly is it doing?

    Most folks make the mistake of plugging it into X1 on Naza. Should be into F2 port. And for reference on Naza pin configuration is:
    Top = ground
    Middle = Positive
    Bottom = signal
     
  3. OTCAuctions

    Joined:
    Aug 2, 2014
    Messages:
    39
    Likes Received:
    1
    Re: Help Please - Phantom 1.1.1.1 - Tarot Gimbal v.15 - Tilt

    Gimbal control is great. Hiolds the camera perfectly. But i get nothing when i move the switch on the receiver. Its like its not connected. I have triple checked that gimbal is turned on in the software and tried multiple connections abut cant get it to work
     
  4. EMCSQUAR

    Joined:
    Sep 5, 2013
    Messages:
    1,692
    Likes Received:
    6
    Location:
    N 44.895 W 93.354 Minnesota
    Re: Help Please - Phantom 1.1.1.1 - Tarot Gimbal v.15 - Tilt

    Double check connections to NAZA.
     
  5. OI Photography

    Joined:
    Sep 23, 2013
    Messages:
    5,542
    Likes Received:
    17
    Location:
    Clarksville, TN
    Re: Help Please - Phantom 1.1.1.1 - Tarot Gimbal v.15 - Tilt

    When you move the gimbal tilt lever on the controller, do you see any response on the X1 channel in the Phantom assistant?
     
  6. OTCAuctions

    Joined:
    Aug 2, 2014
    Messages:
    39
    Likes Received:
    1
    Re: Help Please - Phantom 1.1.1.1 - Tarot Gimbal v.15 - Tilt

    ok, currently cable is plugged into the bottom pin of F2, and center pin of the CTR row on the Tarot Board. Still no movement

    attached screenshot of Tarot software and naza software

    thoughts?

    also, thanks for the help. this is driving me nuts :D
     

    Attached Files:

  7. OTCAuctions

    Joined:
    Aug 2, 2014
    Messages:
    39
    Likes Received:
    1
    Re: Help Please - Phantom 1.1.1.1 - Tarot Gimbal v.15 - Tilt

    What would I see?
     
  8. OTCAuctions

    Joined:
    Aug 2, 2014
    Messages:
    39
    Likes Received:
    1
    Re: Help Please - Phantom 1.1.1.1 - Tarot Gimbal v.15 - Tilt

    sorry, read too quick. Connected to usb and no,I get a real funky spuratic response from -1000 to 397 and back really quick
     
  9. OI Photography

    Joined:
    Sep 23, 2013
    Messages:
    5,542
    Likes Received:
    17
    Location:
    Clarksville, TN
    Re: Help Please - Phantom 1.1.1.1 - Tarot Gimbal v.15 - Tilt

    Sounds like the X1 channel might need to be calibrated, the button for that is on the RC tab under "Basic" section, immediately below the X1 slider.
     
  10. OTCAuctions

    Joined:
    Aug 2, 2014
    Messages:
    39
    Likes Received:
    1
    Re: Help Please - Phantom 1.1.1.1 - Tarot Gimbal v.15 - Tilt

    when I calibrate the x1, the sticks monitor jumps from the left to the right, no sense of anything in the middle and then sticks on the far right no matter what I do

    thoughts?? I have tried all 4 output frequencies and no real change in reaction.
     
  11. OTCAuctions

    Joined:
    Aug 2, 2014
    Messages:
    39
    Likes Received:
    1
    Re: Help Please - Phantom 1.1.1.1 - Tarot Gimbal v.15 - Tilt

    Is it possible that I have a defective POT switch in the transmitter?

    I watched a video of the calibration, and they show a very smooth reaction of the software slider during calibration. mine is jumpy and always returns to the right side, never a smooth reaction or move to the left side and staying there?

    Thoughts???
     
  12. CarlJ

    Joined:
    Feb 24, 2014
    Messages:
    782
    Likes Received:
    19
    Location:
    Peru, Indiana
    Re: Help Please - Phantom 1.1.1.1 - Tarot Gimbal v.15 - Tilt

    I have a Tarot, but it doesn't sound to me like tilt is wired correctly. I'm searching for a post I did about the wiring. Be back shortly.

    Please see this thread: viewtopic.php?f=19&t=12421&start=10
     
  13. OTCAuctions

    Joined:
    Aug 2, 2014
    Messages:
    39
    Likes Received:
    1
    Re: Help Please - Phantom 1.1.1.1 - Tarot Gimbal v.15 - Tilt

    Carl. Thanks. Out of pocket for a couple days due to work, but will try again based on this thread early in the week
     
  14. CarlJ

    Joined:
    Feb 24, 2014
    Messages:
    782
    Likes Received:
    19
    Location:
    Peru, Indiana
    Re: Help Please - Phantom 1.1.1.1 - Tarot Gimbal v.15 - Tilt

    Let me know if you need anything else, and good luck.
     
  15. OTCAuctions

    Joined:
    Aug 2, 2014
    Messages:
    39
    Likes Received:
    1
    Re: Help Please - Phantom 1.1.1.1 - Tarot Gimbal v.15 - Tilt

    got it. it was a bad POT in the transmitter. went to a local shop and they validated, and Amazon replaced the whole unit as a result. its working fine now. need to adjust the gains and such, have a little buzzing / shaking, but working great