Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

HELP Lost signal to tablet when using HDMI

Discussion in 'Phantom 4 Discussion' started by Erised, May 29, 2016.

  1. Erised

    Joined:
    Apr 2, 2016
    Messages:
    1,278
    Likes Received:
    577
    I just installed the HDMI module and Maxxuav DBS02. Took it out for a quick flight just to 6000 feet, full bars great image no problems. Plugged in my Headplays, took off with my tablet then my wife put on the headplays, and a minute later the dji GO gives me a lost signal on the tablet. The headplays still has all the telemetry full bars perfect video. Rebooted GO it asked me to register my quad.?? Did it and the camera came on then a lost signal again, all is perfect in the headplays. Came back removed the headplays now with just the tablet, no problems got range and good bars. I disabled wifi and location in the tablet and it still looses signal if I use HDMI and USB at the same time. I disabled everything in the tablet I think would suck up resources, could I have disabled something GO really needs?. USB cable from the RC to the tablet is only one foot long, copper shielded and what seems to be good quality. I need advice on what I should try to rectify this problem. Furthermore Maxxuav DBS02 rocks! The headplays are really cool, the image is outstanding, there great to bring your wife and friends for a ride (if they work).
     
  2. jtus

    Joined:
    May 29, 2016
    Messages:
    18
    Likes Received:
    0
    Go to this video at 1:56 he explains exactly how to turn on dual output for the hdmi module. It's done in the DJI GO app.
     
  3. Erised

    Joined:
    Apr 2, 2016
    Messages:
    1,278
    Likes Received:
    577
    Simultaneous output is on
     
  4. Erised

    Joined:
    Apr 2, 2016
    Messages:
    1,278
    Likes Received:
    577
    Got it running. I un-installed GO app, re-installed, booted several times until I got rc update needed, it updated to 1.6 and Tada all seems good, it was dark out and only ran it in the house, will test tomorow.
     
Loading...
Similar Threads - HELP Lost signal Forum Date
P4 lost signal crash help with log file Phantom 4 Discussion Feb 14, 2017
RC signal lost please help ? General Discussion Jan 12, 2017
[Help] Firmware Upgrade Issues. Signal Lost & Props Couldn't be Started. Standard/4k Discussion Oct 17, 2016
Help....signal lost after 30m Standard/4k Discussion Aug 30, 2016
Help! Does the phantom 2 return to home if ️flying atti or manual when lost of signal? Phantom 2 Discussion Jul 13, 2016