Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

help, gimbal tilt function stopped working (used to work)

Discussion in 'General Discussion' started by MILLER4PRESIDENT2020, Mar 27, 2014.

  1. MILLER4PRESIDENT2020

    Joined:
    Sep 27, 2013
    Messages:
    304
    Likes Received:
    17
    I bought this gimbal http://www.ebay.com/itm/331078385980?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649

    Everything was working fine including the tilt function, I had a bad crash. After repairing everything I plugged the gimbal back in and it powered up and held level but the tilt function did not work. I checked everything including the X1 channel lever to make sure it was still in contact. With the DJI naza program it shows the X1 channel moving so its not that. I figured "Oh Well the crash broke the tilt function of the gimbal", so i bought another gimbal from the exact same supplier, Gadget Salon.

    Just plugged it in and it powered up fine but still no tilt function. I was using the old tilt wire that plugs into the Naza F2 port figuring that there is no way that broke in the crash so no need to replace that. Well I just replaced the old wire with the new wire just in case for some random reason that was the problem. STILL NO TILT! I have completely replaced the old gimbal setup with a new gimbal and no luck.

    Yes, the gimbal function is activated in the software, it was before and I never changed anything. I am at a loss for ideas about what else to check? At least I can return the new gimbal and get my money back since it appears the problem is with the phantom and not the gimbal.
     
  2. MILLER4PRESIDENT2020

    Joined:
    Sep 27, 2013
    Messages:
    304
    Likes Received:
    17
    Re: help, gimbal tilt function stopped working (used to work

    Anyone
     
  3. rcimpulse

    Joined:
    Mar 26, 2014
    Messages:
    20
    Likes Received:
    0
    Re: help, gimbal tilt function stopped working (used to work

    Do all updates and make sure it's done in the right order if you haven't yet upgraded to V2.00 search around both your gimbals will work :D
     
  4. MILLER4PRESIDENT2020

    Joined:
    Sep 27, 2013
    Messages:
    304
    Likes Received:
    17
    Re: help, gimbal tilt function stopped working (used to work

    You mean update the gimbal Firmware?
     
  5. MILLER4PRESIDENT2020

    Joined:
    Sep 27, 2013
    Messages:
    304
    Likes Received:
    17
    Re: help, gimbal tilt function stopped working (used to work

    i downloaded simple BGC GUI 2.2b2 and then the appropriate driver. There were two options for drivers the FTDI chip driver or the CP2102 driver. I downloaded the CP2102 driver because that was the listed on the "instructions" that came with the gimbal. Plugged it in with the GUI open and nothing happened with the GUI, it did not recognize any new ports for the gimbal, but a loud steady 2 beep pattern came from the gimbal. It definitely did not sound like a friendly beeping pattern. I unplugged it and downloaded the FTDI driver even though thats not the file listed on the paperwork and then replugged it in. This time a port appeared on the GUI finding the gimbal but there is still a loud steady 2 beep warning pattern coming from the gimbal.

    I consider myself fairly adept with computers, but this stuff is so poorly written I am about to quit.

    God I hate/love my decision to buy a phantom.
     
  6. Jebus

    Joined:
    Dec 6, 2013
    Messages:
    296
    Likes Received:
    0
    Re: help, gimbal tilt function stopped working (used to work

    I just setup my goodluckbuy gimble tilt function and had to plug the gimble into the SimpleBGC to set up max/min tilt degrees. When you plug just the gimble into the USB on the computer, you'll get those beeping patterns. Once I supplied power to the gimble as well, it connected to the computer right away and stopped beeping.

    Hope this helps...
     
  7. blp

    blp

    Joined:
    Mar 20, 2014
    Messages:
    10
    Likes Received:
    0
    Re: help, gimbal tilt function stopped working (used to work

    not sure this will be much help, but my P2 with zenmuse gimbal works like a champ.

    My nephew has the exact same setup and his gimbal has never worked correctly. I've updated all software, make sure the lever is in contact with the screw, manually turned the screw, everything... I was able to get it from pointing straight down to about 30 degrees, but just won't work.

    The only thing i can think of is a defective gimbal. Contact the shop you bought it from, Zenmuse has a 1 year warranty
     
  8. mikeydaddio

    Joined:
    Feb 4, 2014
    Messages:
    166
    Likes Received:
    0
    Re: help, gimbal tilt function stopped working (used to work

    It's possible that the crash pulled the F2 pins on the NAZA at an angle, breaking them up inside the NAZA. That's all I can think of as you've done everything else. I don't even know if you can open the NAZA to check the pin connection but if so, that might be the way to go.

    Mike
     
  9. MILLER4PRESIDENT2020

    Joined:
    Sep 27, 2013
    Messages:
    304
    Likes Received:
    17
    Re: help, gimbal tilt function stopped working (used to work

    that what my thought, something had to physically happen inside the phantom for it to work one day then not work the next....