Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Hello guys,my drone is back to life after water crash!! Phantom 3 standard.

Discussion in 'Pro/Adv Discussion' started by Cubano2031, Jul 14, 2016.

  1. Cubano2031

    Joined:
    May 7, 2016
    Messages:
    70
    Likes Received:
    17
    Hello guys after almost two months,i just decide to change the esc for a new one and Yesterday finished arming the drone so i gonna take the bird outside today to see what's going on...
    Here some pictures of the disaster:
    [​IMG][​IMG][​IMG]
    After:
    [​IMG]



    Sent from my iPhone using PhantomPilots mobile app
     
    Reed L and Digdat0 like this.
  2. Cubano2031

    Joined:
    May 7, 2016
    Messages:
    70
    Likes Received:
    17
    Today i decide to test the drone after the repair but after i press take off option in the app the motors just go crazy and the drone don't move...I don't know what going on ...any idea


    Sent from my iPhone using PhantomPilots mobile app
     
  3. KyleMaxxUAV

    Approved Vendor

    Joined:
    Jan 4, 2016
    Messages:
    1,049
    Likes Received:
    317
    Are the spinning in the right direction ? You probably have it spinning in reverse . Pushing air up rather than down


    Sent from my iPhone using PhantomPilots mobile app
     
  4. Cubano2031

    Joined:
    May 7, 2016
    Messages:
    70
    Likes Received:
    17
    I think that I found the problem...i think that is the position of the motors o something...can someone confirm the position of the two black and the two white motors based in my picture???[​IMG]


    Sent from my iPhone using PhantomPilots mobile app
     
  5. NathanRaines

    Joined:
    Apr 2, 2016
    Messages:
    28
    Likes Received:
    5
    [​IMG]

    Sent from my SM-G900P using PhantomPilots mobile app
     
  6. NathanRaines

    Joined:
    Apr 2, 2016
    Messages:
    28
    Likes Received:
    5
  7. Cubano2031

    Joined:
    May 7, 2016
    Messages:
    70
    Likes Received:
    17
    Thank you man...yes I think that's is problem I guess...so i gonna try to take everything apart again...:(


    Sent from my iPhone using PhantomPilots mobile app
     
    NathanRaines likes this.
  8. NathanRaines

    Joined:
    Apr 2, 2016
    Messages:
    28
    Likes Received:
    5
    Yeah that blows... But hell atleast it will work again

    Sent from my SM-G900P using PhantomPilots mobile app
     
  9. KyleMaxxUAV

    Approved Vendor

    Joined:
    Jan 4, 2016
    Messages:
    1,049
    Likes Received:
    317
    Yeah it sucks lol !! But it's an easy fix, at least you just wired it wrong ;) .. Now we gotta get you a long range antenna next ;)


    Sent from my iPhone using PhantomPilots mobile app
     
  10. Cubano2031

    Joined:
    May 7, 2016
    Messages:
    70
    Likes Received:
    17
    Finally after i put the motors in the right position,is back to life!!!!Finally
    Big thanks to everyone here!!here is the video


    Sent from my iPhone using PhantomPilots mobile app
     
    NathanRaines likes this.
  11. NathanRaines

    Joined:
    Apr 2, 2016
    Messages:
    28
    Likes Received:
    5
    Congrats! Looks great!

    Sent from my SM-G900P using PhantomPilots mobile app
     
Loading...
Similar Threads - Hello guys drone Forum Date
Hello guys International Sep 13, 2016
Hello guys. Editing software Editing (Photo and Video) May 17, 2016
Hello guys, help me out with my present Pro/Adv Discussion Dec 6, 2015
Hello from Central VA Introductions Yesterday at 1:15 PM
Hello from the Gulf Coast of Florida! Introductions Wednesday at 2:48 PM