Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Hello from East Tennessee USA!

Discussion in 'Introductions' started by OBwan, Sep 9, 2016.

  1. OBwan

    Joined:
    Sep 9, 2016
    Messages:
    4
    Likes Received:
    1
    Glad to be here, I hope to learn and maybe help others learn.
     
    dirkclod likes this.
  2. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,627
    Likes Received:
    5,694
    Location:
    Amory Mississippi
    Welcome to the forum OBwan and we're glad you are here .:)
     
    J Dot likes this.
  3. Pharm

    Joined:
    Jun 14, 2016
    Messages:
    715
    Likes Received:
    252
    Welcome. I love E. Tennessee! Just flew there a few weeks ago.
     
  4. OBwan

    Joined:
    Sep 9, 2016
    Messages:
    4
    Likes Received:
    1
    Thanks!
    Well, I hate to jump right in being needy... but for some reason I am unable to get the waypoint settings window to open in Mission Hub. I can place waypoints and POIs, but no settings window opens. One member said it was solved by "resetting" his computer, but I don't understand what "resetting" means other than maybe a clean reboot. Anyone know what's missing?
     
  5. OBwan

    Joined:
    Sep 9, 2016
    Messages:
    4
    Likes Received:
    1
    Actually, the whole thing is acting all wrong. I can't select, move, delete, rotate mission, or anything useful. It's not like I have a bad installation 'cause it's online. Something's really messed up.
     
  6. OBwan

    Joined:
    Sep 9, 2016
    Messages:
    4
    Likes Received:
    1
    I figured it out. I installed a flash player control plugin to stop those annoying news videos from playing automatically. It apparently also prevents the waypoint settings window from opening. Problem solved.