Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

HD-3D fails to tilt correctly

Discussion in 'Phantom 2 Discussion' started by n6vmo, Mar 7, 2015.

  1. n6vmo

    Joined:
    Feb 26, 2015
    Messages:
    484
    Likes Received:
    156
    Location:
    Lompoc, CA.
    My new Zenmuse H3-3D gimbal will not tilt correctly when I use the remote gimbal tilt wheel.

    It does pan OK, and holds position well.

    When I attempt to tilt it using the gimbal wheel, it flips to vertical and does a dance before returning again to 45deg tilt.

    Is there a setting I have missed?

    Here is a video of what it does when I attempt to tilt it....

    https://www.youtube.com/watch?v=PVkm09qvorc&feature=youtu.be
     
  2. Jacob

    Jacob Administrator
    Staff Member

    Joined:
    Mar 3, 2015
    Messages:
    737
    Likes Received:
    305
    Thanks for the video, that saved alot of time. There is for sure something wrong. If its brand new, I would make sure the X1 lever is calibrated in the DJI software. If not, your best option may be to send it back for a replacement.
     
  3. Jacob

    Jacob Administrator
    Staff Member

    Joined:
    Mar 3, 2015
    Messages:
    737
    Likes Received:
    305
    I have notified a gimbal expert to reply to this topic to see if he has ideas.
     
  4. n6vmo

    Joined:
    Feb 26, 2015
    Messages:
    484
    Likes Received:
    156
    Location:
    Lompoc, CA.
    Thank you Jacob.

    During X1 calibration, I get erratic movement of the X1 arrow.

    I can move the X1 arrow slowly to the right and it will reach the end point and flip back to the left side. As I continue to rotate X1 the arrow will move erratically throughout the range.
    Same issue when moving the X1 arrow to the left. Very rarely will it snap back to center when I let go.
    https://www.youtube.com/watch?v=nKkgJWIAQCE&feature=youtu.be

    If I move X1 slowly, and without reaching its limits, I can get the gimbal to tilt up and down, returning to center when released. Its when I see erratic behavior of the X1 arrow, the gimbal does its dance routine.

    It appears that the X1 control wheel it defective, since I can't calibrate X1 and get the X1 erratic movements through its range.

    Here is the X1 behavior in RC Assistant...
    https://www.youtube.com/watch?v=R0UQQ2NN69g&feature=youtu.be
     
  5. 750r

    Joined:
    Nov 27, 2013
    Messages:
    1,226
    Likes Received:
    420
    Location:
    Pa, USA
    How did you calibrate ?
    First in RC assistant then in phantom assistant in that order ?
     
  6. n6vmo

    Joined:
    Feb 26, 2015
    Messages:
    484
    Likes Received:
    156
    Location:
    Lompoc, CA.
    Yes, many times.

    But I went back and tried a different order of cal.

    Using the RC Assistant, I 'Started' the cal, but only ran X1 through its paces. Then 'Next' and 'Finish'.
    Then I 'Started' cal again and calibrated the joysticks only and finished. I still may have the order of operations mixed up a bit.

    Using Phantom Assistant, I noticed that X1 was not exhibiting erratic behavior and moving from -598 through 598 and the gimbal was moving smoothly in the tilt axis.

    Thanks everyone...looking forward to first flight tomorrow.

    John