Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Hazy blue Contrast when Filming Video?

Discussion in 'Phantom 2 Vision Discussion' started by JaiSanti, Dec 28, 2014.

  1. JaiSanti

    Joined:
    Dec 4, 2014
    Messages:
    14
    Likes Received:
    0
    Hello everyone,

    I purchased a vision about a month ago. The first few shots the quality was great and clear...now when I film the contrast is blue in every shot and everytime I fly. Is there a setting I need to fix? I attached an image so everyone can see and give me some feedback. I would really appreciate any help I can get.

    http://imageshack.com/a/img913/8310/qPNW8Z.png



    Regards,

    Jaimes
     

    Attached Files:

  2. hemorrhagic flyer

    Joined:
    Dec 27, 2014
    Messages:
    51
    Likes Received:
    0
    A corrupt(bad sectors) or slow SD card will not cause an entire image to take on a blue cast.

    OP - that looks like you have a bad white balance issue (either you switched it from auto or your camera has a serious issue).
     
  3. Boydrone

    Joined:
    Oct 16, 2014
    Messages:
    2
    Likes Received:
    0
    Hi
    Would suggest checking the white balance setting on the camera controls, make sure it's on 'Auto'. Whenever the colour is wrong on a DSLR Camera the first port of call is the white balance. Does the same thing happen with a still shot as well?
     
  4. JaiSanti

    Joined:
    Dec 4, 2014
    Messages:
    14
    Likes Received:
    0
    Thanks guys. The problem was as simple as checking and switching off the white balance. Its all set now.

    Cheers,