Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

H32D Gimball - very unsmooth movement via 7th channel?

Discussion in 'Phantom 2 Help' started by IceFireSoul, May 13, 2014.

  1. IceFireSoul

    Joined:
    Aug 3, 2013
    Messages:
    207
    Likes Received:
    5
    Hi guys, I have received and installed the H32D Zenmuse on my Phantom with the stick that goes under the remote on channel 7. Even though; the movement of the camera is very choppy as it reacts to the exact position of the switch; there is no movement dampening; it jerks very fast and it's not beautiful at all. How can I control the pitch more smoothly?

    Are there any settings for the gimball? I am using it with the upgrade board.
     
  2. UrAwFuL

    Joined:
    Apr 18, 2014
    Messages:
    622
    Likes Received:
    12
    Location:
    Los Angeles, CA
    Try slowing it down via the assistant software.

    Advanced > Gimbal > Tilt Control Gain.
     
  3. IceFireSoul

    Joined:
    Aug 3, 2013
    Messages:
    207
    Likes Received:
    5
    When using the spare motherboard optoion (not PMU V2); does this setting take effect? Currently it feels like there is no "gain"; it just goes directly where I tell it to be.
     
  4. IceFireSoul

    Joined:
    Aug 3, 2013
    Messages:
    207
    Likes Received:
    5
    I mean, my gimbal checkbox is completely not checked even?