Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

H3-3D repeated tilt up and down with noise

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by Brent10, Feb 20, 2016.

  1. Brent10

    Joined:
    Feb 1, 2015
    Messages:
    122
    Likes Received:
    10
    Location:
    Oklahoma
    Any tips on a possible cause of noisy repeated up and down tilt? Worked fine until today.

     
  2. jason

    Joined:
    Oct 12, 2014
    Messages:
    4,110
    Likes Received:
    405
    Location:
    Commerce Twp,MI
    Try this. Take the camera and do a hard reset of the gimbal. If it doesn't work connect the P2 to it's software and check upgrades page to see if the gimbal is listed and has the latest firmware.
    Upgrade Page_02.jpg
    .
     
    Brent10 likes this.
  3. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,418
    Likes Received:
    568
    Location:
    Sydney Australia
    What controller do you have??
    New Tilt on the shoulder or old slide lever on the back??
    The old style uses a tiny potentiometer that shorts out easily and sends tiny signals. You can always check on the P2 assist and see if there is values on the X1 bouncing up and down. If that is the case, just recalibrate the slider.
     
    Brent10 likes this.
  4. Brent10

    Joined:
    Feb 1, 2015
    Messages:
    122
    Likes Received:
    10
    Location:
    Oklahoma
    I have the new tilt wheel version. It was exactly as you said above -- X1 values were bouncing all over the place. It was a combination of that and being unbalanced due to adding a different connector.
    Recalibrated. Rebalanced. Perfect now.
    Thanks!