Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

H3-3D keeps yawing left (video)

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by medicdanny, Jan 10, 2016.

  1. medicdanny

    Joined:
    Jan 10, 2016
    Messages:
    1
    Likes Received:
    0
    I've been trying for days to fix this; my H3-3D on my Phantom 2 keeps turning to the left, resetting and turning to the left again.

    Here's a video of what it's doing:


    It does it so much the motors get HOT and nothing I've tried has made any difference. Nor have I been able to find anyone else that's had an issue they've described that's similar to this..
     
  2. jason

    Joined:
    Oct 12, 2014
    Messages:
    4,100
    Likes Received:
    404
    Location:
    Commerce Twp,MI
    When you connect the P2 to the assistant software are you being asked to login? Have you checked the upgrades to see if there is an update for the gimbal and which firmware do you have for the gimbal? What firmware are you using on the P2? Last of all have you a crash or hard landing before this problem with the yawing to the left?
     
  3. sohail99

    Joined:
    Mar 27, 2014
    Messages:
    114
    Likes Received:
    8
    Is the gimbal a new addition?

    In P2 assistant, turn off the gimbal control and try again
     
  4. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,410
    Likes Received:
    567
    Location:
    Sydney Australia
    Looks like a Derek Zoolander issue...

    A few things.. the dampener looks crooked.
    Could be the hidden grub hex screw at top of the arm. This comes loose sometimes. Just look for an allen key and tighten it to the flat side of the shaft..
     
  5. jackyrrab

    Joined:
    Dec 6, 2015
    Messages:
    36
    Likes Received:
    4
    Location:
    San Diego, CA
    I'm having this same issue Danny. Have you fixed this yet?!
     
  6. jackyrrab

    Joined:
    Dec 6, 2015
    Messages:
    36
    Likes Received:
    4
    Location:
    San Diego, CA
    All I did was tighten the screw when mine was doing this and the gimbal works perfectly now. Just need to find a small enough Allen wrench to tighten it up!
     
  7. jason

    Joined:
    Oct 12, 2014
    Messages:
    4,100
    Likes Received:
    404
    Location:
    Commerce Twp,MI
    IMG_0024.jpg
     
  8. jackyrrab

    Joined:
    Dec 6, 2015
    Messages:
    36
    Likes Received:
    4
    Location:
    San Diego, CA
    Yes sir thanks for your help again!!