Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

H3-2D Gimbal Setup w/ Assistant software.

Discussion in 'Zenmuse H3-2D GoPro Gimbal' started by samf48, Feb 8, 2014.

  1. samf48

    Joined:
    Feb 8, 2014
    Messages:
    1
    Likes Received:
    0
    Hello, I have a relatively simple question regarding the setup of the H3-2D with a Phantom 2. I upgraded the firmware via the Phantom 2 assistant software and am all up to date as of this writing. My question is this: under the "Advanced" section of the assistant software, there is a "Gimbal" section where it refers to the H3-2D. It asks if you want it turned on or off and then asks for an Output Frequency. Do I select "on" and put in a frequency?

    Without doing any of this the gimbal powers up and seems to work. I just don't want to damage this sensitive thing in flight (which I haven't tried yet).

    Thanks for any help!

    Sam
     

    Attached Files:

  2. GundoLarry

    Joined:
    Jan 3, 2014
    Messages:
    137
    Likes Received:
    34
    Hey Sam, Im in here looking for advice on that as well. About to try and install the gimbal.
    I would think though, if your gimbal appears to be working (adjusting to stay level) and your tilt lever is working/responding...I would suggest not changing any of the settings in the software. This info is really lacking from DJI support. If I find anything, I'll post up here.

    Cheers!
     
  3. havasuphoto

    Joined:
    Nov 23, 2013
    Messages:
    1,284
    Likes Received:
    3
    Location:
    Lake Havasu, AZ
    Just select on, and you're done. The frequency should be the default(don't remember-not looking at it right now).
    That's all you need to adjust on that page.
    IF, you're tilt lever is a bit too sensitive, than first, go to the page where you can calibrate your X1(tilt lever) channel, hit calibrate, and run it up and down a few times...finish with it down, and hit done.
    Then, go back to the Gimbal page, and you will see "Manual Adjustment", and it will read 100. If you tilt is too sensitive, try lowering that to 50, hit enter to write, then move the tilt lever to see if it slows down the tilt. If still not satisfied, try 20.

    Those are the only 2 things I've ever adjusted on that Gimbal page; On, and Manual Tilt.....

    I'm sure there are others on this forum that know a whole lot more than I about the other settings on there-and I look forward to their responses.
     
  4. GundoLarry

    Joined:
    Jan 3, 2014
    Messages:
    137
    Likes Received:
    34
    I have a 2 day old P2. When I looked at this value, mine was default set to OFF, and 200hz (Sam's shows 50hz). Just sayin.
    Still have not attached the gimbal yet.
     
  5. Colombus

    Joined:
    Sep 6, 2013
    Messages:
    117
    Likes Received:
    0
    Location:
    Antibes, France
    This part of the assistant is is for a third party gimbal.

    You can leave the setting "off" and Zenmuse will work normally.
     
  6. havasuphoto

    Joined:
    Nov 23, 2013
    Messages:
    1,284
    Likes Received:
    3
    Location:
    Lake Havasu, AZ
    Didn't know that-thanks.
    While adjust my gain settings, I turned the Gimbal off in the software to free up my X1(tilt)channel. The gimbal still tilted and did everything it was supposed to do.
    Also, I've noticed that no matter where I set "manual", from 5 to 100, it reacts exactly the same speed.