Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Groundstation on Samsung S5

Discussion in 'Phantom 2 Vision + Discussion' started by vagspel, Jul 5, 2014.

  1. vagspel

    Joined:
    Jul 3, 2014
    Messages:
    77
    Likes Received:
    0
    Hi all,

    When enabling ground-station under settings and making a waypointtrack, hitting go I get a messages ~~activate GPS mode.
    The setting is Nasa-M and S1 is all the way up but still the display on the app is ATTI. How do I get in to GPS mode??
    //gunnar
     
  2. Mal_PV2_Ireland

    Joined:
    Mar 4, 2014
    Messages:
    2,589
    Likes Received:
    1,230
    Location:
    Dublin Ireland
    Ive had that same problem on my galaxy tab3. I've just exited out of the app and went back into it and its back in gps on the app.
     
  3. vagspel

    Joined:
    Jul 3, 2014
    Messages:
    77
    Likes Received:
    0
    Thanks I will try again!