Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Ground Station issue when taking off from ground

Discussion in 'Phantom 2 Vision + Discussion' started by martinbk66, Nov 29, 2014.

Thread Status:
Not open for further replies.
  1. martinbk66

    Joined:
    Nov 28, 2014
    Messages:
    1
    Likes Received:
    0
    Location:
    Las Vegas, NV
    I have had my Phantom 2 Vision + for about a month and have several flights in a few various locations. I have all firmware updates for the controller and aircraft. (Including Phantom 2 Vision+ Central Board V1.0.2.10 released Nov 28).
    I have enjoyed flying and taking pictures and videos. Aircraft flies well and is stable.
    Today was my first attempt at a Ground Station flight profile. After calibrating compass and confirming GPS lock, I set up waypoints and pressed GO on my smartphone and I expected as the manual states "If aircraft is on the ground, the aircraft takes off automatically and ascend 16ft (5m) then fly to the first waypoint." Instead when I pressed GO the aircraft started up, tilted in the direction of the first waypoint barely clearing the ground and then a fence and climbed and flew toward waypoint. I aborted flight by switching S1 and landed and tried again with same result. :eek:
    I then tried again from a hover over home point and perfect! I guess I will continue to do this until I get a solution to taking off from the ground. The manual states that it is possible to take off from ground and there are videos with the Vision plus taking off and landing on their own using Ground Station.
    Anyone know what I could do be doing wrong? or some other issue?
    Thank you in advance.
     
Loading...
Similar Threads - Ground Station issue Forum Date
Ground station issue, no sat map, it used to work, android tablet General Discussion May 3, 2015
Altitude issue on the Groundstation Datalink 2.4 Ghz / major DJI Ground Station Sep 23, 2014
Phantom 2 Vision ground station issue Phantom 2 Vision Discussion Aug 5, 2014
Ground Station connection issue Phantom 2 Discussion Jun 13, 2014
Ground Station and 2.4G remote issues Phantom 2 Discussion Mar 27, 2014
Thread Status:
Not open for further replies.