Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Professional Green tint on iPhone 5s display!!!

Discussion in 'Phantom 3 Help' started by RCPILOT, Aug 18, 2015.

  1. RCPILOT

    Joined:
    Aug 14, 2015
    Messages:
    36
    Likes Received:
    6
    Location:
    Winnipeg, MB Canada
    Has anyone flown the P3P with a iPhone 5s running the GO app? I get this weird green tint on the video feed. Im wondering if it's device specific or if this is a problem with Lightbridge. I don't have access to another device I can try at the moment. Just wondering if anyone else has seen this...

    IMG_2052.jpg
     
  2. bobmyers

    Joined:
    May 10, 2015
    Messages:
    3,611
    Likes Received:
    866
    Location:
    San Antonio, TX
    looks like this with full power battery? did you try adjusting your camera setting?
     
  3. glataif

    Joined:
    Dec 26, 2014
    Messages:
    73
    Likes Received:
    0
    Location:
    Georgia
    May be the LCD screen on your phone, try on a different device when you can.
     
  4. RCPILOT

    Joined:
    Aug 14, 2015
    Messages:
    36
    Likes Received:
    6
    Location:
    Winnipeg, MB Canada
    It has nothing to do with the battery or camera settings. When I take pictures or video the images are fine. I think it has something to do with the signal coming out of the Lightbridge. I hope to try it with my brothers iPad but have to wait till he gets back from his trip next week. I have an iPad3 but the DJI GO app won't install on it. Says the device is not compatible. :(