Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

GPS Tracker TK-102 interfering with video feed

Discussion in 'Phantom 2 Vision + Discussion' started by mimako, May 15, 2014.

  1. mimako

    Joined:
    May 14, 2014
    Messages:
    29
    Likes Received:
    9
    Anyone having problems with there TK-102 interfering with their FPV feed? I'm getting green and pixelated video no matter where I place it. I have a Vision + and using H2O as the carrier. The problem goes away when I completely remove the TK-102. Not sure what the cause is. Is it the band that H2O is using that is interfering with my wifi channel? Can the wifi channel be changed? Any advice?
     
  2. ocphantom

    Joined:
    Apr 25, 2014
    Messages:
    98
    Likes Received:
    0
    I have the 102-2. Works fine
     
  3. Cr8tive_leo

    Joined:
    Feb 6, 2014
    Messages:
    255
    Likes Received:
    1
    Location:
    Ontario, Canada
    Are you using the Magnetic back? or did you swap it out with the non magnetic back?
     
  4. mimako

    Joined:
    May 14, 2014
    Messages:
    29
    Likes Received:
    9
    Not using the magnetic back. Mine is the TK-102-2 also. I'm using H2O as my carrier, which is AT&T's 850mhz band. The video feed for the range extender is between 2412-2462MHz so I can't figure way it's interfering. What carriers are you using? Thinking about buying a T-Mobile sim because they are at 1900 Mhz if that would make a difference. Stumped?
     
  5. Mori55

    Joined:
    Feb 13, 2014
    Messages:
    1,993
    Likes Received:
    6
    Location:
    NJ-USA
    I'm using T Mobile
     
  6. ocphantom

    Joined:
    Apr 25, 2014
    Messages:
    98
    Likes Received:
    0
    ATT via h2o here