Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Gopro Hero Black 3+ USB video interference

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by crnee, Oct 2, 2014.

  1. crnee

    Joined:
    Oct 2, 2014
    Messages:
    6
    Likes Received:
    0
    Hi everyone!
    (by mistake I posted this message in wrong, h3-2d, forum)

    After building 4 quads with various setups recently I became proud member of Phantom 2 with Zenmuse H3-3D.
    I must say that it is a great little machine and it flies great.

    But I have a problem with USB video output on H3-3D. I certain tilt positions picture on my monitor is like on the attached video. Unusable to fly.
    Funny thing is that when Gopro is in Photo mode picture is still :shock: with little or no interference but it is usable.

    I tried isolating power from gimbal to Gopro by isolating pins on the connector but it removes wavy lines only. It would be great if only those lines are the issue :?

    Is anyone else having this problem in video mode?

    https://dl.dropboxusercontent.com/u/938 ... erence.MOV

    I have H3-2D on X8 and with the same camera it has no interference issues (except wavy lines.)
    Would changing connection to Hero connector solve this issue?

    Any experiences?

    Thank you!

    Igor
     
  2. TeamYankee

    Joined:
    May 30, 2014
    Messages:
    491
    Likes Received:
    42
    Location:
    Swansea, Wales, UK
    Yes, changing to the Hero connector resolves the issue. I think it's the power feed to the GoPro that is the issue, search the forum for a quick fix.
     
  3. crnee

    Joined:
    Oct 2, 2014
    Messages:
    6
    Likes Received:
    0
    I changed USB video connector to HERO conector, and even put interference board but the issue is still here.

    In photo mode everything is ok.Clear picture.

    When in video mode when I put something in front of lens, like solid object, interference stops. But only in from of lens.

    It is not usable for filming :D
     
  4. d_mourtzis@yahoo.gr

    Joined:
    Dec 7, 2014
    Messages:
    18
    Likes Received:
    0
    I have the same interference in my fpv and i have it also in picture mode. I haven't changed to hero connector yet! Has anyone find any solution?????
    I have also noticed that the fpv range is unusually poor (30 meters) even though i have 1000mW transmitter with Fat Shark SpiroNet antenna!

    Thanks in advance