Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

GoPro doesn't start up when using H3-3D USB plug

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by stevendavisphoto, Jun 18, 2014.

  1. stevendavisphoto

    Joined:
    Jun 17, 2014
    Messages:
    19
    Likes Received:
    0
    Hey guys, so I've attempted to use my new H3-3D with my GoPro 3 Black and every time the GoPro won't start up and the little red light on the back is lit up. I reset the battery and it turns on fine, but as soon as I connect it to the gimbal via the USB again, it shuts down. I'm thinking I just shouldn't use the USB plug at all. If I charge the GoPro via other means, I don't see any need to use the connector. Thoughts?
     
  2. propwash3d

    Joined:
    Feb 15, 2014
    Messages:
    57
    Likes Received:
    0
    if your using the zenmuse and the camera is plugged in and secure to the gimbal....it should power the camera, however ustill have to manually turn the camera on and off...
     
  3. Away Point

    Joined:
    May 27, 2014
    Messages:
    51
    Likes Received:
    1
    You're saying the GoPro powers up and works fine on it's own, but as soon as it's USB connected to the gimbal, you cannot turn the GoPro on, right?

    That is not right, although sometimes the GP can act funny about charging. Is the GP fully charged when the problem occurs? If not, try that.

    Otherwise, something sounds wrong with the gimbal's USB connector, it's cable, or within the gimbal. I'd unplug the gimbal from the Phantom and see if the problem is still there.