Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Going nuts with camera dropping down

Discussion in 'Phantom 2 Vision + Discussion' started by hey_moe, Dec 21, 2014.

  1. hey_moe

    Joined:
    Nov 19, 2014
    Messages:
    90
    Likes Received:
    1
    Location:
    Hampton, Virginia
    What I don't understand is I updated the camera checked all settings that were listed in this forum, I also unplugged all connection to the camera and reinstalled them. I noticed when everything is turned on and the camera is pointing straight forward, it slowly starts to drop until it is facing straight down. I have talked about this before in this forum but can't for the life of me understand why it keeps doing this. Any suggestion on why it keeps doing this.
     
  2. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,413
    Likes Received:
    567
    Location:
    Sydney Australia
    Turn your phantom on and leave the remote off.
    You should have yellow flashes to tell that its in RTH mode (transmitter off).
    Does you camera stay up? or does it still slowly move down? It should stay up.

    Now when you turn on your controller, the phantom should flash green (and red if no GPS lock). If the camera starts moving slowly down, then it means your X1/CH7 pot has activity. In the "upgrade mode" it may be telling it to look down slowly.
    Recalibrate both in the RC and Phantom assist software, it and if this doesn't work, open up the remote and have a look if the pot has been damaged or compromised.
     
  3. hey_moe

    Joined:
    Nov 19, 2014
    Messages:
    90
    Likes Received:
    1
    Location:
    Hampton, Virginia
    Mako, I did notice now when just the Phantom is turned on the camera stays stable. Once I turned on the remote it started to drop very slow, till it was facing totally down. I don't understand what you mean here>> X1/CH7 pot has activity. In the "upgrade mode" it may be telling it to look down slowly. Is there a adjustment I am missing?
     
  4. hey_moe

    Joined:
    Nov 19, 2014
    Messages:
    90
    Likes Received:
    1
    Location:
    Hampton, Virginia
    Well chet, once I took it out of the upgrade mode to the basic mode the camera stayed stable. No dropping. Why would it do that in the upgrade mode and not the basic mode. Part two of this is I have been going nuts with this and you hit it right on the head. Where and who do I send the check to. :D
     
  5. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,413
    Likes Received:
    567
    Location:
    Sydney Australia
    Have you got the new remote with the tilt dial or do you have the old remote?
    On the new remote, X1/CH7 = tilt dial.
    On old remote, it's the aftermarket slider on the pot at the back of the remote.

    Make sure you have the latest 3.6 Phantom assist and RC assist 1.2

    Start your RC assist and look at the X1 channel and make sure the chevron is centered. If its not, then it's sending "down" signals to the tilt. You need recalibrate everything including the toggle switches. Finish and exit RC assist. Start up Phantom assist and then calibrate again.

    Let us know..


    ***EDIT: Fixed by OP***
    Don't send cheque, just pay it fwd and help others :)
     
  6. hey_moe

    Joined:
    Nov 19, 2014
    Messages:
    90
    Likes Received:
    1
    Location:
    Hampton, Virginia
    Ok recal everything and camera is now stable in the basic mode. But now when I put it back to the upgrade mode the camera is stable but it won't move up and down using the ipad. In the basic mode it works fine moving it up and down. Should I just leave it in the basic mode ? and what's the real difference between the two.