Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Gimbal works, but not camera, P3P

Discussion in 'Pro/Adv Discussion' started by gr8pics, Jan 13, 2016.

Tags:
  1. gr8pics

    Joined:
    Jul 9, 2014
    Messages:
    114
    Likes Received:
    2
    This morning i was updating firmware to 1.6, but i never succeeded, downgrading to 1.3 and back up again.
    Thought it was the motherboard, so i bought a new Advanced and moved over the Pro gimbal, but it still doesnt work, so its the camera.
    When attached to my Pro, app says no signal, gimbal works, pictures taken, but cannot be seen in app, only on computer, also there are no live feed.
    Is it the camera board that has been fried, or?
    Cables looks just fine, and everything worked fine the last 81 flights, but suddenly not after fw update today.

    Any clues?
    Fixable?
     
  2. Meta4

    Meta4 Moderator
    Staff Member

    Joined:
    Jan 8, 2014
    Messages:
    7,731
    Likes Received:
    3,450
    Have you installed firmware for the P3 Pro?
     
  3. gr8pics

    Joined:
    Jul 9, 2014
    Messages:
    114
    Likes Received:
    2
    Yes, still same problem on Adv.
     
  4. Meta4

    Meta4 Moderator
    Staff Member

    Joined:
    Jan 8, 2014
    Messages:
    7,731
    Likes Received:
    3,450
    If you ever have dead camera symptoms, it's worth trying a different SD card.
    SOmetimes the camera takes a dislike to a particular card.
     
  5. gr8pics

    Joined:
    Jul 9, 2014
    Messages:
    114
    Likes Received:
    2
    Tried 3 different ones
     
  6. gr8pics

    Joined:
    Jul 9, 2014
    Messages:
    114
    Likes Received:
    2
    Btw, upgrade log says cannot connect to device.
    It was never any problem before fw update today.
    Camera works, but doesnt connect to app/controller, and fw update always fails.