Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Gimbal wont stop moving..

Discussion in 'Phantom 1 Discussion' started by HoverMan, Sep 7, 2014.

  1. HoverMan

    Joined:
    Mar 12, 2014
    Messages:
    119
    Likes Received:
    0
    Location:
    SC, USA
    Arris cm2000 gimbal is installed and either pans up or pans down but it just wont look straight and stop when I move the switch on the back of the remote. This is on a 1.1.1

    Thanks for any help here. I dont want it to constantly be trying to move up or down and burn motors out or something.
     
  2. OI Photography

    Joined:
    Sep 23, 2013
    Messages:
    5,542
    Likes Received:
    17
    Location:
    Clarksville, TN
    Is this a new install of the gimbal? Have you calibrated the X1 channel in the NAZA assistant after connecting everything for it?
     
  3. HoverMan

    Joined:
    Mar 12, 2014
    Messages:
    119
    Likes Received:
    0
    Location:
    SC, USA
    Yes it's a fresh install. I think I did that calibration but I can go back and check. What else could it be?

    Edit: Ever since I got the gimbal its confusing. I dont know if only the mc should be powered on or just the gimbal or both? :oops:

    In NAZA, what should the frequency be? The gain? And pitch and roll and roll speed? Arris doesnt tell me any of this.
     
  4. OI Photography

    Joined:
    Sep 23, 2013
    Messages:
    5,542
    Likes Received:
    17
    Location:
    Clarksville, TN
    I forgot to mention to check the gimbal switch setting in the Assistant (Advanced->Gimbal)...whatever value it has now switch it to the other and see if that helps.

    It could also be:

    -an issue with the tilt control connection between the NAZA and the gimbal's board
    -improper setup of settings on the gimbal itself

    Is this a new CM2000 or did you get one used?
     
  5. HoverMan

    Joined:
    Mar 12, 2014
    Messages:
    119
    Likes Received:
    0
    Location:
    SC, USA
    Its new. Got it a couple months ago and got frustrated and gave up on the mc for a while. Its a beautiful day so I'd like to get it working.
     
  6. HoverMan

    Joined:
    Mar 12, 2014
    Messages:
    119
    Likes Received:
    0
    Location:
    SC, USA