Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Gimbal Tilt Speed Issue

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by Zeeener, Nov 19, 2014.

  1. Zeeener

    Joined:
    May 23, 2014
    Messages:
    11
    Likes Received:
    0
    I'm helping a friend out with his P2 and H3-D3 setup and I can't seem to slow the tilt of his gimbal down.

    I have adjusted the tilt control gain settings down to 1 and the speed does not appear to change.

    I have also re-calibrated the X1 channel with still no luck.

    He is currently running the below firmware:
    Main Controller 3.08
    Gimbal CMU 1.0
    Gimbal IMU 1.8

    Does anybody have an idea why the tilt speed would not be changing?

    Cheer
     
  2. tgreenstone

    Joined:
    Oct 10, 2014
    Messages:
    207
    Likes Received:
    0
    Location:
    Hudson Valley NY Drone
    To confirm, Below is a screenshot of the assistant software on my MAC. It should make no difference in what you see on a PC.

    I circled what will change the speed, Is this what you are adjusting?
     

    Attached Files:

  3. Damon

    Joined:
    Jun 25, 2014
    Messages:
    674
    Likes Received:
    5
    Location:
    Eastern Wa.
    Which model remote does he have? Old or new upgrade model?

    Also what firmware is currently in the remote as seen in RC assistant information page?
     
  4. Zeeener

    Joined:
    May 23, 2014
    Messages:
    11
    Likes Received:
    0
    Reciever-Phantom2 - 1.0.0.0

    He has the Phantom 2 with the H3-D3 with the GoPro connector, Previous to the USB ribbon cable version)

    Yeah as per the image, the tilt control gain under the config is what I am adjusting.
     
  5. Damon

    Joined:
    Jun 25, 2014
    Messages:
    674
    Likes Received:
    5
    Location:
    Eastern Wa.
    I sent you a PM with some instructions.