Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Gimbal problem after 3.04 firmware

Discussion in 'Firmware' started by gh6762, May 26, 2014.

  1. gh6762

    Joined:
    Nov 4, 2013
    Messages:
    25
    Likes Received:
    0
  2. DBS

    DBS

    Joined:
    Apr 6, 2014
    Messages:
    1,187
    Likes Received:
    163
    Location:
    Ft. Pierce, Florida
    Did you do an imu calibration after updating?
     
  3. gh6762

    Joined:
    Nov 4, 2013
    Messages:
    25
    Likes Received:
    0
  4. PVFlyer

    Joined:
    Jan 27, 2014
    Messages:
    1,484
    Likes Received:
    125
    Location:
    Hong Kong
    Try to disable FPV mode in DJI VISION app.
     
  5. gh6762

    Joined:
    Nov 4, 2013
    Messages:
    25
    Likes Received:
    0
    The FPV mode is unchecked. When I try to check the box and hit enter. I will exit the program and restart the program the box is still unchecked.Is this normal? Wondering if I have a software issue.
     
  6. Dirty Bird

    Joined:
    Apr 15, 2014
    Messages:
    0
    Likes Received:
    9
    Location:
    Glen Burnie, MD - USA
    It looks to me like you have FOV mode enabled. In the Vision app under settings, check to see if you have FPV mode selected.
     
  7. Dirty Bird

    Joined:
    Apr 15, 2014
    Messages:
    0
    Likes Received:
    9
    Location:
    Glen Burnie, MD - USA
    Try uninstalling then reinstalling the app. Your cam is behaving the way it would if FPV mode were enabled.
     
  8. gh6762

    Joined:
    Nov 4, 2013
    Messages:
    25
    Likes Received:
    0
    Well I un-installed and re-installed the program. I connect USB to main frame of Phantom. Open up assistant and re-calibrate again. Open advance tab no gimbal options. Close program , shut down phantom. Connect USB to camera and open assistant. Gimbal option is there in assistant under advance tab and FPV is un-checked. But when I check the FPV box and hit enter , I exit program and restart assistant and setting hasn't been saved. Is it normal that you cant make and save any changes when connected to the camera. Gimbal is still slow in response only had 3 flights no crashes.
     
  9. xgeek

    Joined:
    Jan 20, 2014
    Messages:
    543
    Likes Received:
    0
    Location:
    London, UK, Declination -1.2
    I believe any changes in assistant need to be done with the Phantom connected via USB rather than directly into the camera.
     
  10. BlackTracer

    Joined:
    Mar 29, 2014
    Messages:
    980
    Likes Received:
    22
    Location:
    Winter Park, FL USA
    Someone may have already told u this but try this with propellers off and inside on a table:
    -- remove gimbal clip
    -- power on tx
    -- power on extender
    -- power on craft
    -- connect to extender wifi using vision app on your smart device
    -- make sure FPV mode is unchecked in the app
    -- do the same test you did in the video
    -- problem hopefully solved
     
  11. Dirty Bird

    Joined:
    Apr 15, 2014
    Messages:
    0
    Likes Received:
    9
    Location:
    Glen Burnie, MD - USA
    The FPV check box isn't in the Software Assistant. It is in the Vision+ app on your phone under settings.
     
  12. gh6762

    Joined:
    Nov 4, 2013
    Messages:
    25
    Likes Received:
    0
    The FPV box was also unchecked on the phone app so what I did was delete all software related to the PV2+. Reinstalled everything and all is good I think. I say I think because I don't know what to expect tomorrow. Performing much better though. I really cant explain where or/if I made a mistake along the way. Really appreciate everyone's help.