Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Gimbal harness

Discussion in 'Phantom 2 Vision + Discussion' started by aawong, Dec 29, 2015.

  1. aawong

    Joined:
    Jul 31, 2015
    Messages:
    12
    Likes Received:
    0
    The harness with the 4 wires on the gimbal got pulled out luckily the pins are still attached. But now I don't know which wire or pin goes in which socket on the gimbal harness? Can someone please help?


    Sent from my iPhone using PhantomPilots mobile app
     
  2. RoyVa

    Joined:
    Apr 10, 2015
    Messages:
    2,246
    Likes Received:
    449
    Location:
    Virginia
    Which model, vision + normally has three plugs on its harness to the gimbal. image.jpg
     
  3. Tails_Up

    Joined:
    May 23, 2014
    Messages:
    81
    Likes Received:
    1
    The three plugs will only fit in the correct socket - they're all three different. from memory, one has five, one four and one three.

    The only way to do it is with a pair of good tweezers that you can use with a good light source to guide you. It's hard to determine when you'e got it in the right position, but look carefully at the pins and how it goes together. It takes a little bit of force to get the plugs seated, but once you're sure it's right push with the tweezers on the top of plug, not on the wires. A broken wire puts you out of business .

    I had to remove the gimbal a while ago, and at some point later I started seeing faint diagonal lines in the FPV. Sort of like the old TV pictures with interference is the best I can describe it. It drove me crazy and I checked everything trying to track it down. I finally went back and carefully separated each ribbon cable from the other, so that one goes up on one side, one in the middle, etc. Flew, and bingo - interference gone, and a clearer FPV image too.
     
  4. Dirty Bird

    Joined:
    Apr 15, 2014
    Messages:
    0
    Likes Received:
    7
    Location:
    Glen Burnie, MD - USA
    I think what he is saying is the ribbon was ripped from the connector itself so he isn't sure how the wires insert back into the male end of the connector.