Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Gimbal Fails after 3 mins of Flight time

Discussion in 'Zenmuse H3-2D GoPro Gimbal' started by appleboy, Jul 25, 2013.

  1. appleboy

    Joined:
    Mar 29, 2013
    Messages:
    23
    Likes Received:
    0
    Anyone else have this issue with there Zenmuse?
     
  2. mblitch

    Joined:
    Jul 9, 2013
    Messages:
    32
    Likes Received:
    0
    Instead of being ambiguous, maybe you can provide details as to how it failed, the symptoms, how well it worked prior to flight, your firmware versions, etc. Basically saying "It dun broke" doesn't provide much information.
     
  3. appleboy

    Joined:
    Mar 29, 2013
    Messages:
    23
    Likes Received:
    0
    I'm sorry. I figured out more info now.

    Latest Firmware. Only fails if I land after 3 mins of flight and shut it all the way off (pulling battery). Put the same battery in and the gimbal wont work.

    If I flight straight threw I'm ok. Getting 7 Min's and 50 Seconds for Flight time on Stock battery and around 8:20 on a 2500 Battery.

    I should of did more testes before I posted this, very sorry. Anyways, is anyone else had this problem yet.

    Actually just did my first video with it. https://vimeo.com/71151619
     
  4. slugger

    Joined:
    Apr 29, 2013
    Messages:
    104
    Likes Received:
    0
    Location:
    Ann Arbor, MI
    I really like your video. Not the same old thing!

    Slugger
     
  5. John N Kronyak

    Joined:
    Sep 16, 2015
    Messages:
    252
    Likes Received:
    50
    Freudian slip?
     
  6. teslar

    Joined:
    Nov 17, 2015
    Messages:
    126
    Likes Received:
    8
    Location:
    East Lothian UK
    At least he had the balls to post it ;)