Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Professional Gimbal & Camera issue

Discussion in 'Phantom 3 Help' started by Patricio, Jun 6, 2015.

  1. Patricio

    Joined:
    Jun 5, 2015
    Messages:
    27
    Likes Received:
    1
    Hi. I am new here.
    I just received my Phantom 3 Pro and after a few hours of fun, gimbal device begun to make strange noises and image from camera begun to vibrate.
    A small red led on gimbal base blinks.
    Do you know a possible explanation?
    Any orientation will be appreciate. Thanks

    Ps: i am sorry about my bad English .

     
    #1 Patricio, Jun 6, 2015
    Last edited: Jun 6, 2015
  2. bobmyers

    Joined:
    May 10, 2015
    Messages:
    3,611
    Likes Received:
    866
    Location:
    San Antonio, TX
    You probably need to do a gimbal calibration. This is located within the app.
     
  3. Patricio

    Joined:
    Jun 5, 2015
    Messages:
    27
    Likes Received:
    1
    Thank you very much. I will do that inmidiatly.
     
  4. Patricio

    Joined:
    Jun 5, 2015
    Messages:
    27
    Likes Received:
    1
    Unfortunately gimbal calibration fails....
     
    #4 Patricio, Jun 6, 2015
    Last edited: Jun 6, 2015
  5. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,410
    Likes Received:
    567
    Location:
    Sydney Australia
    nice upskirt. you know the phantom is designed for aerial right?
     
  6. Patricio

    Joined:
    Jun 5, 2015
    Messages:
    27
    Likes Received:
    1
    Thank you Mako. I didn't see the photo beyond the screen. I was concerned about my gimbal problem...
    Any idea what can I do for fixing it?
     
  7. Brandon L

    Joined:
    May 30, 2015
    Messages:
    2
    Likes Received:
    0
    It's hard to see from the video but did you happen to leave on the small white foam piece on the gimbal? It's near the top of the gimbal where it connects to the copter.
     
  8. Patricio

    Joined:
    Jun 5, 2015
    Messages:
    27
    Likes Received:
    1
    Hi Brandom, I have removed the foam piece before my first flight.
    After my second flight vibration and noises begun.
    If I change slightly the vertical axe of the aircraft, vibration stops. But once left it in a plane surface it starts again.
     
  9. Patricio

    Joined:
    Jun 5, 2015
    Messages:
    27
    Likes Received:
    1
    Solved!
    Was a factory malfunction.
    They offer 4-6 weeks repair or returned to seller for a refund.
     
  10. Brandon L

    Joined:
    May 30, 2015
    Messages:
    2
    Likes Received:
    0
    Good to know the problem. Hope you get it back before then!