Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

gimbal bangs on table on self test

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by Hughie, Nov 28, 2014.

  1. Hughie

    Joined:
    Nov 22, 2014
    Messages:
    1,477
    Likes Received:
    140
    Location:
    Leeds, United Kingdom
    I have just installed a new H33D to my Phantom 2.

    It seems straight and level but one thing which does not seem right is that during its startup self test, when it points 90 down and rolls left and right, the right hand side bangs on the table.

    Almost as if the whole thing is too low.

    I have not yet fastened the two transparent pins, but I didnt think they were meant to hold the gimbal up, just stop it from dropping off, so I figured that doesnt matter.

    The other thing is that after the self test the camera is pointing down instead of straight ahead.


    RC has been calibrated and run against both RC assistant and Phantom Assistant.

    I also have the latest updates on from today

    Main Controller 3.08
    P330CB 1.0.2.10
    Battery 2.6.0.0
    HD-3U 1.0.0.10


    Has anyone else seen these issues ?
     
  2. Damon

    Joined:
    Jun 25, 2014
    Messages:
    674
    Likes Received:
    5
    Location:
    Eastern Wa.
    This is normal since the last update. I suspect it will be fixed in a future update.
     
  3. skymotion

    Joined:
    Nov 11, 2014
    Messages:
    13
    Likes Received:
    0
    I have made a simple solution with a DIY Takeoff Pad. Now the gimbal won't hit the floor and it's easy and light to carry around. :D

    [​IMG]
     
  4. d4ddyo

    Joined:
    Mar 11, 2014
    Messages:
    889
    Likes Received:
    0
    a dev told me to revert back to an older version of P330CB... I don't know how to do that but mine shows 1.0.2.8 I don't know what that does either. I see your's is a newer version. But mine is same....
     
  5. d4ddyo

    Joined:
    Mar 11, 2014
    Messages:
    889
    Likes Received:
    0
    crap... it auto updates. i'm at version 10 too :(
     
  6. gr8pics

    Joined:
    Jul 9, 2014
    Messages:
    114
    Likes Received:
    2
    Whats the matter with Chinese engineers, is everything upside down over there?
    "now lets release a new fw without testing it, and add some features that will make it look like version 1.0"
     
  7. dptcalvin

    Joined:
    Nov 29, 2014
    Messages:
    715
    Likes Received:
    12
    Taller landing gear fixed this issue for me.
     
  8. Hughie

    Joined:
    Nov 22, 2014
    Messages:
    1,477
    Likes Received:
    140
    Location:
    Leeds, United Kingdom
    Was this with a p2 version 2, if so how did you go about transplanting your compass ?
     
  9. dptcalvin

    Joined:
    Nov 29, 2014
    Messages:
    715
    Likes Received:
    12
    Sorry, should have clarified. I didn't replace the stock landing gear. I am using extenders. Lots of them on Shapeways.
     
  10. Iceman

    Joined:
    Jul 16, 2013
    Messages:
    93
    Likes Received:
    1
    Location:
    Cambridgeshire , uk
    New gimbal update today uploaded but still not cures problem now camera finishes set up at 45 degrees