Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Galaxy S6 wont connect?

Discussion in 'Pro/Adv Discussion' started by Steve J Miller, Apr 16, 2016.

  1. Steve J Miller

    Joined:
    Dec 31, 2015
    Messages:
    77
    Likes Received:
    3
    Location:
    Western New York
    Phantom 3 Advanced
    Firmware 1.6
    Samsung Galaxy S6 Edge Plus Marshmallow OS
    DJI Go v2.7.2
    Litchi v3.3.0

    First, I turn on my P3A then I connect my phone to my controller then turn on my controller.

    I will get a pop up asking me if I want to connect to DJI Go or Litchi. I launch which one I prefer and it connects to my Phantom.

    The next time I go to use it I need to go into settings/applications/default applications and uncheck whichever app I chose to open previously, then I go through the process listed above and it connects without issue.

    Now, when my phone is connected and I turn on my controller nothing happens. If I manually open either app neither will connect to phantom. I went through the default apps and nothing was checked.

    I had this issue recently but when I rebooted my hone it worked fine, now it wont.

    When use my Samsung TabS2 it works perfectly.

    As always, any help is very appreciated!
     
  2. LightCollector

    Joined:
    Jan 21, 2016
    Messages:
    12
    Likes Received:
    9
    Swipe down from the top and touch USB connected for charging...change that to MTP transfer.
     
    Steve J Miller likes this.
  3. Steve J Miller

    Joined:
    Dec 31, 2015
    Messages:
    77
    Likes Received:
    3
    Location:
    Western New York

    Thanks!

    Thats exactly what I finally figured out - I never had to do that until this marshmallow update - I hope I can find a place to set that as default because it will get annoying to have to set everytime - as well as resetting the default program to launch -

    I had a loose usb connection so in mid-flight I had to go through the usb connection and reset it... Ugh
     
  4. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,142
    Likes Received:
    1,658
    Location:
    San Francisco, CA
    You should turn on RC first and A/C next and not the other way. App can be started after RC or after AC
     
  5. LightCollector

    Joined:
    Jan 21, 2016
    Messages:
    12
    Likes Received:
    9
    If you find a way to set it as default, let me know :)

     
  6. LightCollector

    Joined:
    Jan 21, 2016
    Messages:
    12
    Likes Received:
    9
    A Verizon update yesterday has fixed the "USB Connected for Charging" default on my Galaxy S6. All is well once again.