Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Gain & expo impossible to modify

Discussion in 'Standard/4k Discussion' started by julien92, Mar 13, 2016.

Tags:
  1. julien92

    Joined:
    Feb 20, 2016
    Messages:
    25
    Likes Received:
    5
    Location:
    France
    Dear all,

    I'm facing an issue when trying to modify the gain & expo values of my Phantom 3 Standard.
    When trying to change the value by increasing or decreasing it, the new value becomes displayed in red, and is then not saved after quitting the menu. It is still set to 0.40, whereas I've tried to set it at 0.30, for example.
    Just to precise, I try this when both RC and aircraft are turned on.

    Do you have any suggestion to help me sloving that issue, and to allow me to modify these value? (it's particularly the yaw speed that I would like to reduce, to get smoother videos).

    Thanks in advance for your help! :)

    Best regards,
    Julien
     
  2. Meta4

    Meta4 Moderator
    Staff Member

    Joined:
    Jan 8, 2014
    Messages:
    7,684
    Likes Received:
    3,419
    Some of the settings are stored i the Phantom so you have to have the app and controller connected to the Phantom when you change them.
     
  3. julien92

    Joined:
    Feb 20, 2016
    Messages:
    25
    Likes Received:
    5
    Location:
    France
    Thanks a lot for your reply, but I've found the solution : it was necessary to delete the whole field containing the value (that means the "0," as well), and then re-enter entirely the new value.
    If I tried just to modify the part at the right of the coma, it won't be stored.