Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

FPV Massive interference

Discussion in 'Phantom 2 Help' started by StudioKamar, Aug 5, 2015.

  1. StudioKamar

    Joined:
    May 29, 2015
    Messages:
    28
    Likes Received:
    1
    Guys i need Your help. Yesterday i charge my batteries and go flying but when i turn on ewerything i got massive interference on my screen. Ewerything works fine till yesterday. Only thing what i change was firmware update of gopro 4. Today i start ewerything again and the problem was gone till i dont turn on the camera. After that got the same issue and now when the camera is on off or even if this is another gopro. Cant find the solution any ideas ? The screen is rolling like in old black and white tv's. Try to change channel's check the wiring but cant find solution. I use some standard fpv transmitter over 5,8 GHz and black pearl monitor.
     

    Attached Files:

  2. jason

    Joined:
    Oct 12, 2014
    Messages:
    4,105
    Likes Received:
    404
    Location:
    Commerce Twp,MI
    More then likely from the poor quality photo you posted is that either the GoPro or the monitor are not linked to the same system NTSC or PAL. Also make sure the monitor is set to the correct band and channel. If you are still having problems post a short video.
     
    StudioKamar likes this.
  3. StudioKamar

    Joined:
    May 29, 2015
    Messages:
    28
    Likes Received:
    1
    it works thanks ;]