Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Standard Follow me problems

Discussion in 'Phantom 3 Help' started by Gare, Dec 6, 2015.

  1. Gare

    Joined:
    Dec 6, 2015
    Messages:
    6
    Likes Received:
    0
    Can't get the intelligent flight function menu to come up. I fly it up, turn the multiple flight modes button on and move the s1 button/stick to the bottom and no menu comes up. Have the latest firmware and updated app. Anyone know what I'm doing wrong?
     
  2. Jay H

    Joined:
    Oct 9, 2015
    Messages:
    234
    Likes Received:
    68
    Location:
    Long Island, New York
    you need to click on the menu on the top right of the dji go app and enable it.
     
  3. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,842
    Likes Received:
    5,549
    Location:
    US
    How high were you when you switched S1 to the bottom position? You need to be at least 10m in the air.

     
  4. Gare

    Joined:
    Dec 6, 2015
    Messages:
    6
    Likes Received:
    0
    Yes I was above 10m. What am I enabling in the menu? I've enabled the multiple flight mode. I don't see what else to enable
     
  5. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,842
    Likes Received:
    5,549
    Location:
    US
    Nothing. It should work exactly as seen in the above video. Give it another shot.
     
  6. Gare

    Joined:
    Dec 6, 2015
    Messages:
    6
    Likes Received:
    0
    Yehh..started it up, flew it up to 15m, toggled the switch to F(down)..nothing came up
     
  7. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,842
    Likes Received:
    5,549
    Location:
    US
    Which firmware do you have installed on your Phantom?
     
  8. Gare

    Joined:
    Dec 6, 2015
    Messages:
    6
    Likes Received:
    0
    Ok so I figured it out. Had downloaded the firmware but hadn't applied it. Thanks for the help