Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Professional Follow me mode with Ipad mini 3

Discussion in 'Phantom 3 Help' started by TCW, Jan 5, 2016.

  1. TCW

    TCW

    Joined:
    Aug 7, 2015
    Messages:
    108
    Likes Received:
    15
    Location:
    Dallas/Ft.Worth
    The quad only hovered, wouldn't follow me after the set up was applied. My ipad mini 3 is wi-fi with cellular, so it's my understanding I would have gps although I don't have a SIM card installed. How do I activate the ipads gps? Perhaps a related issue, when I try to set a new home point I always get the new home point wasn't recorded message. Am I missing a setting on the mini 3 to enable cellular (with out a SIM)? Thanks
     
  2. TCW

    TCW

    Joined:
    Aug 7, 2015
    Messages:
    108
    Likes Received:
    15
    Location:
    Dallas/Ft.Worth
    Nobody has any suggestions?
     
  3. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,744
    Likes Received:
    1,092
    Location:
    Long Island, NY
    Google says:

    Turn on / off GPS



    To turn on or turn off GPS, follow these steps:



    1. From the Home screen, tap Settings.
    2. Tap Privacy.
    3. Tap Location Services.
    4. Tap theslider for Location Services to enable or disable.
     
  4. TCW

    TCW

    Joined:
    Aug 7, 2015
    Messages:
    108
    Likes Received:
    15
    Location:
    Dallas/Ft.Worth
    Cool, I'll recheck, however I though I had that enabled, as well as the permission for the Go app to have access