Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Flying in Smoke

Discussion in 'Phantom 2 Vision Discussion' started by rmwilson, May 23, 2014.

  1. rmwilson

    Joined:
    Dec 22, 2013
    Messages:
    31
    Likes Received:
    0
    Recently, I was filming a controlled burn (50 acre burn unit) that was being done by The Nature Conservancy. From the very beginning of the day, I had problems with the live video feed. It only worked briefly and not very well even then. Normally, I have no problems with this, unless I get out beyond 800-1000 feet. I have 2 possible theories that might explain this behavior.

    1) There were lots of trees around and I didn't have as good a GPS fix as usual, but still good enough to allow it to maintain position and return to home. Could this affect the live video feed? I also noticed that the telemetry distances were off all day. I was able to control the camera operation, however, and got some half-decent shots, in spite of the problem.

    2) There was fairly heavy smoke being generated in the area. At times, I was not high enough to avoid the smoke. Could this have affected the video feed? Could short periods of exposure to smoke particles cause harm to the electronics of the PV2? Next time I plan to fly higher to avoid smoke and to get a better panoramic view of the fire in general.

    FYI, I took the PV2 out the next day to an open field with no fire and it worked flawlessly, as usual.

    Any ideas what could have caused the complete lack of video feed that day?


    Ron Wilson
     
  2. jimdenburg

    Joined:
    Jan 21, 2014
    Messages:
    268
    Likes Received:
    3
    Location:
    Mukwonago, WI
    To point #1, trees & foliage definitely have an effect wifi/fpv & gps coverage. I've noticed a drop in both on mine since the leaves popped. Telemetry was probably screwed up because you fell below 7 sats while flying among the trees.

    I don't know about the smoke, but I do smoke sometimes when I fly mine and I haven't noticed any issues.