Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. Raegoul

    Joined:
    May 18, 2016
    Messages:
    6
    Likes Received:
    0
    I just had something weird happen... I went outside just to play for a bit.

    So I took off and suddenly I realized my gimbal was all floppy and camera was just dangling and I was losing connection but my controller still worked. Fortunately because it was windy I was just planning on hovering about and flying at eye level so I was able to bring it back.

    I turned off my controller/phantom and rebooted my tablet.... After that I tried again and everything seemed to be working again. I'm pretty sure when I took off the camera was fine and within seconds this happened.

    Has anyone else experienced this?
     
    #1 Raegoul, Jun 13, 2016
    Last edited: Jun 14, 2016
  2. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,145
    Likes Received:
    1,662
    Location:
    San Francisco, CA
    It seems you had not completed FW installation and it triggered you before you started taking it off.

    After installation of any FW, it's better to reboot before using it.

    Also, avoid Internet at site on tablet unless really needed.
     
  3. Raegoul

    Joined:
    May 18, 2016
    Messages:
    6
    Likes Received:
    0
    That's not the problem. After a bit more time I've noticed that every time the fans power up (even when landed) I lose video signal and the camera resets itself.
     
  4. Raegoul

    Joined:
    May 18, 2016
    Messages:
    6
    Likes Received:
    0
    Here is video of the problem...
     
  5. Raegoul

    Joined:
    May 18, 2016
    Messages:
    6
    Likes Received:
    0
    I believe I solved the problem... I think I grabbed an SD card that was corrupted by another device when it kept mounting and unmounting it and the phantom had trouble reading it (couldnt format either)... I had noticed abnormal activity with the sd card light.... I think my problems were caused by the phantom overheating. I would have expected to have seen a warning on my screen for such a problem... I changed to a different SD card and all my symptoms seem to be gone. The phantom fan kept powering off and on and when it powered on is when the camera signal would die and reset... I also noticed the phantom was hot by the SD card. I suspected that it might be overheating when I let it sit an hour and when I came back it started working fine.
     
  6. With The Birds

    Joined:
    Jan 4, 2016
    Messages:
    2,614
    Likes Received:
    745
    Location:
    Australia
    I had the same problem with P3P. Camera would initialize normally then go limp with no video message and flashing gimble led. Camera settings could not be accessed from app. Swapped SD card and all good.