Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Fixed Zenmuse Pitch, Now Motors won't Start

Discussion in 'Phantom 2 Help' started by RobFire, Dec 27, 2013.

  1. RobFire

    Joined:
    Dec 27, 2013
    Messages:
    3
    Likes Received:
    0
    I have the phantom 1.1.1 with the Nazam M-V2, P330CB-H3-2D, a Zenmuse H3-2D. I had the copter working for a couple weeks except the gimbal pitch control slider switch kept point the camera up. I followed the directions of other posts to fix this and was successful. However, I get the flashing green but the motors won't start. I am getting errors about the joysticks center point large offset error initially.
    Went thru the whole setup again, calibrating the joysticks with goofy effects, except now I get no errors (and motors still won't start). I notice that the calibration of the joysticks doesn't make sense. For instance when I move the throttle joystick from center down slowly it goes from 0 -> -1000 and then goes to 1000 - 0 - -1000 and repeats the full range a full 4 times before I have the throttle fully down?? The other joystick controls do the same thing. I am pretty sure when I had this working it wasn't doing this.
    Attached are various settings pages on assistant.
     

    Attached Files:

  2. Dave Pitman

    Joined:
    Nov 2, 2013
    Messages:
    375
    Likes Received:
    31
    Location:
    Olympic Peninsula USA
    Also, in your screenshot, you show the gps offset on X and Z at 1cm. Typically, this should be 0. When/why did you change that?


    [​IMG]
     
  3. RobFire

    Joined:
    Dec 27, 2013
    Messages:
    3
    Likes Received:
    0
    I made that adjustment just recently in my latest reconfigure. I have noticed that with the gopro on the zenmuse the CG has moved forward and will cause the copter to flop forward on takeoff if you don't adjust the Pitch props when thrust on takeoff. Anyways this was set to zero when the grief began.
     
  4. RobFire

    Joined:
    Dec 27, 2013
    Messages:
    3
    Likes Received:
    0
    What I did to fix the zenmuse slider switch and could then point the camera down, I downloaded an assistant on a Norweign translated to English page or the tx controller and then disassembled the transmitter to move directly the pot. My Phantom came with the switch already installed. This was the first time I had opened it. I was able to get the zenmuse to work after I played with the calibration of X1. However, I did play with the Mode 1 and Mode 2 settings and operated the recalibrate function for the joystick without actually deliberately moving the joysticks thru their paces.
    When I went back to Nazam M- V2 assistant I found the setting page for RC where you can calibrate there as well. (didn't read the directions carefully first time) At this point I wasn't too sure what I had done had fixed the switch now operating:
    1. Mechanically reseating the slider switch
    2. Calibration of X1 with transmitter using RC assistant
    3. Calibration of X1 using Nazam M-V2 assistant