Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

First new app glitch?

Discussion in 'Pro/Adv Discussion' started by JohnK, Sep 7, 2015.

  1. JohnK

    Joined:
    Jun 4, 2015
    Messages:
    512
    Likes Received:
    169
    Location:
    Hudson Valley, New York
    For the very first time ever, I had some rolling black-bar breakup on my live feed while testing POI earlier today. Ios. I was within the confines of a football field, so it couldn't have been range. I know there are LOTS of possibilities, but I'll throw it out there just as a first-day observation for the record. It NEVER happened before today.
     
  2. StumbleBee

    Joined:
    Aug 22, 2015
    Messages:
    284
    Likes Received:
    147
    Location:
    Nashua, NH USA
    I had the same issue, also for the first time, when I was indoors and the camera running with the bird just sitting on a desk! When I went out to fly it didn't happen again. Had me concerned for a while but was relieved to have it not do it outside. I have an ITElite antenna and think it may have been picking up some noise.

    PS Really enjoyed looking at all your website photos!
     
  3. JohnK

    Joined:
    Jun 4, 2015
    Messages:
    512
    Likes Received:
    169
    Location:
    Hudson Valley, New York
    Hey thanks! You just made my evening. I am hoping that my copter can add a new dimension to my photo addiction. I'll fly again in a new location and hope the prob was just due to local conditions.