Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

First flight successful!!

Discussion in 'Standard/4k Discussion' started by Neil Stapleton, May 5, 2016.

  1. Neil Stapleton

    Joined:
    May 3, 2016
    Messages:
    19
    Likes Received:
    17
    Location:
    lincolnshire
    Hi all just had my first flight, took some nice pics. It was really sunny so pics are not as good as what I could have got. This piece of kit is unreal and I believe I have a hobby at last :) only issue I had was loss of signal at 130ft will have to look into that but otherwise all good
     

    Attached Files:

    Liam_89, FrequentFlyer and firestars like this.
  2. Gary M

    Joined:
    Jan 16, 2016
    Messages:
    464
    Likes Received:
    132
    Ha-haa, the bug bit ya huh? I've had my Standard since Feb 13. 67 flights so far and counting. But I have to send mine back to Dji, AGAIN for repairs. Signal and gimbal issues again. You losing signal at 130 ft is troubling. Did you ever get further than that or is that just one instance? I've had mine out to just over a mile once, and just 500 ft short of a mile just yesterday. That is in an area with super long line of sight though.
     
  3. Neil Stapleton

    Joined:
    May 3, 2016
    Messages:
    19
    Likes Received:
    17
    Location:
    lincolnshire
    First flight so im not sure, also i may have had the antenna in the wrong position will try again tomorrow
     
  4. Gary M

    Joined:
    Jan 16, 2016
    Messages:
    464
    Likes Received:
    132
    Nice pictures though. What is in pic #3? A sewage treatment plant?
     
  5. Michael Humphrey

    Joined:
    Jan 15, 2016
    Messages:
    83
    Likes Received:
    26
    Welcome, hooked already i bet.
     
    Neil Stapleton likes this.
  6. Neil Stapleton

    Joined:
    May 3, 2016
    Messages:
    19
    Likes Received:
    17
    Location:
    lincolnshire
    Yeah anglian water sewage treatment plant
     
  7. Neil Stapleton

    Joined:
    May 3, 2016
    Messages:
    19
    Likes Received:
    17
    Location:
    lincolnshire
    Second flight went OK managed to get it up to 381ft before got signal loss. There was some trees about 50m away and a main road not sure if that would have contributed to it or not.
     
  8. Liam_89

    Joined:
    Apr 6, 2016
    Messages:
    113
    Likes Received:
    19
    Location:
    UK
    Great effort this Neil, good pics too.


    Sent from my iPad using PhantomPilots mobile app
     
    Neil Stapleton likes this.
  9. seb evans

    Joined:
    Mar 14, 2016
    Messages:
    131
    Likes Received:
    63
    Location:
    Northamptonshire
    Nice pics, directly up is normal to loose signal unless you have antenna parallel to the ground or pointing up if your are out in front of you.
    Enjoy it only gets better :)
     
    Neil Stapleton likes this.