Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Professional "firmware v1.8.0.0 not support" message in log

Discussion in 'Phantom 3 Help' started by GuernseyZoo, Jul 5, 2016.

  1. GuernseyZoo

    Joined:
    May 21, 2016
    Messages:
    7
    Likes Received:
    3
    Location:
    Guernsey
    Hi,

    Should I be worried about a "firmware v1.8.0.0 not support." message in my firmware log?

    The result file on the SD card appears to show that my firmware is current:

    ========== 2016.07.05 11:18:47 =====================
    Packet: P3X_FW_V01.09.0060.bin
    Result: Abort.
    The firmware on the SD card is identical to or older than the current firmware on the aircraft.


    Thanks.



    [00012574]========== 2016.07.05 11:18:48. boot(0) ============
    [00012628]Packet [C:\P3X_FW_V01.09.0060.bin] detected, card sn [0x132725a8].
    [00012685]Packet upgrade start...

    [00012743]Packet checking...
    [00012902]Packet vlink 01.09.0060 <-> 01.08.0080.
    [00012960]Record vlink 01.09.0060 <-> 01.08.0080 (flow = 0).
    [00013016]Done.

    [00013073]Version checking[1]...
    [00013156][03 05][00] v34.2.0.9 -> v34.2.0.9
    [00013237][03 06][00] v2.4.20.18 -> v2.4.20.18
    [00013299][04 00][00] v1.44.0.0 -> v1.44.0.0
    [00013437][11 00][00] v1.8.0.0 -> v1.8.0.0
    [00013551][11 01][00] v1.8.0.0 -> v2.0.0.33, firmware v1.8.0.0 not support.
    [00013606][11 01][00] v1.8.0.0 -> v2.0.0.33

    [00013734][12 00][00] v1.10.0.0 -> v1.10.0.0
    [00013844][12 01][00] v1.10.0.0 -> v1.10.0.0
    [00013949][12 02][00] v1.10.0.0 -> v1.10.0.0
    [00014076][12 03][00] v1.10.0.0 -> v1.10.0.0
    [00014243][15 00][00] v1.1.2.0 -> v1.1.2.0
    [00014341][17 00][00] v1.1.1.7 -> v1.1.1.7
    [00014483][17 01][00] v1.0.2.7 -> v1.0.2.7
    [00014560][19 00][00] v255.255.255.254 -> v1.0.8.96
    [00014616][01 00][00] v1.30.5036 -> v1.30.5036
    [00014673][01 01][00] v1.30.5036 -> v1.30.5036
    [00014743][08 00][00] v0.13.0.7 -> v0.13.0.7
    [00014824][09 00][00] v3.0.0.10 -> v3.0.0.10
    [00014882]Packet upgrade cancelled at version checking.
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,914
    Likes Received:
    5,570
    Location:
    US
    If you're also seeing the expected firmware versions in the "General Settings" --> "About" section of DJI GO, then all is well.