Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Firmware 3.4 or 3.04

Discussion in 'Firmware' started by brud, May 26, 2014.

  1. brud

    Joined:
    Mar 18, 2014
    Messages:
    7
    Likes Received:
    0
    Why does assistant say 3.4 is installed but is trying to update to 3.04? I have searched but not able to find anything on it.
     

    Attached Files:

  2. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    421
    Location:
    North York Moors
    It's a hilarious mistake, you are up to date though on 3.04.
     
  3. damoncooper

    Joined:
    Mar 20, 2014
    Messages:
    746
    Likes Received:
    51
    Location:
    Boston, MA
  4. Kelso Kubat

    Joined:
    Oct 12, 2013
    Messages:
    299
    Likes Received:
    0
    Location:
    Frisco, CO
    FAK he's totally right. I'm smell poopy diapers now :shock:
     
  5. murchisonx

    Joined:
    Sep 16, 2013
    Messages:
    16
    Likes Received:
    0
    Anyone shed some light on the details on the updated firmware? I have been avoiding it because of the limitations with waypoints and GS. Is there any significant upgrades that make it worthwhile?
     
  6. damoncooper

    Joined:
    Mar 20, 2014
    Messages:
    746
    Likes Received:
    51
    Location:
    Boston, MA
    Several old timers and new folks alike claim 3.0.x is all good and "the new v1.0.8".