Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Firmware 3.08 vibrations problem

Discussion in 'Firmware' started by crnee, Jan 12, 2015.

  1. crnee

    Joined:
    Oct 2, 2014
    Messages:
    6
    Likes Received:
    0
    Hi!

    Recently I upgraded to newest version of firmware, 3.08 from 3.06, also upgraded H3-3D gimbal and P330CB.

    After that on the first flight I noticed that Phantom started vibrating, like left-right vibration.
    It looks like gains problem, but gains were already lower than default:
    100 100 120 200
    220 220

    After that I tried with default gains and it is still vibrating.

    Anyone has this or similar experience?

    Thnx!

    Igor
     
  2. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,416
    Likes Received:
    568
    Location:
    Sydney Australia
    I don't have my phantom here to check the gain settings, but yours don't look default to me.
    Click the default button again.

    If that fails you are still getting heavy oscillations, change to stiffer dampeners. I run white round ball shaped ones on mine.
     
  3. crnee

    Joined:
    Oct 2, 2014
    Messages:
    6
    Likes Received:
    0
    No this are not default gains.
    These gains were before update and working good on 3.06, because default gains made it vibrating
    Check this post on RCgroups
    http://www.rcgroups.com/forums/showthread.php?t=2198310

    It has noting to do with dampeners because vibrations are coming from Phantom itself, not gimbal.

    Thank you for your answer!
     
  4. dano7602

    Joined:
    Apr 24, 2014
    Messages:
    64
    Likes Received:
    0
    I had a similar problem when updating from 3.06 to 3.08. My P2 vibrates during ascend. The faster the ascend the stronger the vibrations but once I level off the vibrations go away. I updated properly making sure to click default gains. It has to be a gain issue but I haven't been able to tweak the gains enough to stop the vibrations. I have been flying with this issue since 3.08 was released. Please let me know if you find a solution to this problem because at this point I have lost hope, hopefully when a new firmware is released it will solve the problem.
     
  5. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,416
    Likes Received:
    568
    Location:
    Sydney Australia
    changing dampeners can help. that's why different grades are offered in the h33d packaging.
    Also, try a new set of props.. a chipped one can send off balanced.
     
  6. jason

    Joined:
    Oct 12, 2014
    Messages:
    4,105
    Likes Received:
    404
    Location:
    Commerce Twp,MI
    When is the last time you balanced the props or have you ever balanced them?
     
  7. crnee

    Joined:
    Oct 2, 2014
    Messages:
    6
    Likes Received:
    0
    Yes,I balanced propellers, and tried to adjust gains but no luck.
    I still have the vibrations.

    Can I downgrade it to 3.06?
     
  8. jason

    Joined:
    Oct 12, 2014
    Messages:
    4,105
    Likes Received:
    404
    Location:
    Commerce Twp,MI
    When I upgraded from 3.06 to 3.08 there wasn't any change in the gains whatsoever. Are you using stock props or cheaper after market? If you are using stock props then try changing the dampers as suggested. Also calibrate the advance IMU calibration on a level surface.