Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

FIRMWARE 3.06 | Yes or NO?

Discussion in 'Firmware' started by lightingbryan, Aug 13, 2014.

  1. I have been searching for a while and have not ran across a post regarding the success or failure of 3.06. Who is running it? Did it actually fix the toilet bowl effect and fulfill the Drunken Sparrow projects purpose? Nobody will respond on the Drunken Sparrow posts. If it fixes this issue it would be amazing! It would be nice to be able to fly straight.

    Thanks!
     
  2. PhantomPhreak

    Joined:
    Apr 8, 2014
    Messages:
    312
    Likes Received:
    20
    Location:
    The OC in CA
  3. ProfessorStein

    Joined:
    Jun 20, 2014
    Messages:
    1,136
    Likes Received:
    3
    Location:
    Portland, OR
    I've heard a lot about it fixing the J-hook and general stability. I'm running 3.0.6 and can say.it definitely feels more stable in the air. But I never did really experience either the j-hook or toilet bowl issues, so I can't really speak to them. But there ARE several threads on here in which folks are talking about pros and cons. I'd definitely search a little deeper... you'll probably find what you're looking for.
     
  4. HarryT

    Joined:
    Aug 4, 2014
    Messages:
    622
    Likes Received:
    0
    Location:
    Warrington, UK
    You really have nothing to lose by installing it and trying it for yourself. It's easy enough to downgrade to 3.04 if you don't like it. 3.06 is working fine for me.
     
  5. ProfessorStein

    Joined:
    Jun 20, 2014
    Messages:
    1,136
    Likes Received:
    3
    Location:
    Portland, OR
    So... that's another issue... perhaps a bit off-topic, maybe not... how DO you downgrade to 3.0.4? Since it's the Assistant that does the upgrading, and the software checks to see if the current firmware is out-of-date (which it wouldn't be) before it offers the option to update... I assume you have to sideload it somehow and do a manual flash?
     
  6. N017RW

    Joined:
    May 2, 2014
    Messages:
    6,236
    Likes Received:
    1,611
    Location:
    Palm Beach Co.- FL
    The simple answer is you load/reload (or run if you kept it) the 'DJI Phantom Assistant' software associated with the rev. you are interested in downgrading to.

    Gunslinger has these archived on his website.
     
  7. ProfessorStein

    Joined:
    Jun 20, 2014
    Messages:
    1,136
    Likes Received:
    3
    Location:
    Portland, OR
    But doesn't the Assistant check the date on the current firmware and only offer the option to "update" if that date is prior?

    That's what I'm not understanding... 3.0.4 would have a date of 3/2014 or whatever, and Assistant would see that the current 3.0.6 has a date LATER than that, so should assume that no update is needed.
     
  8. Damon

    Joined:
    Jun 25, 2014
    Messages:
    674
    Likes Received:
    5
    Location:
    Eastern Wa.
    That is why you use Assistant 3.0 to "upgrade" to firmware 3.0.4
     
  9. HarryT

    Joined:
    Aug 4, 2014
    Messages:
    622
    Likes Received:
    0
    Location:
    Warrington, UK
    No. Download Phantom Assistant 3.0 (rather than the current 3.2). When you run 3.0 it will offer to "upgrade" your firmware to 3.04 even if you're currently on 3.06.