Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Firmware 1.6.80 install issues? post yours.

Discussion in 'Standard/4k Discussion' started by WilliamM, Jun 9, 2016.

  1. WilliamM

    Joined:
    May 30, 2016
    Messages:
    795
    Likes Received:
    215
    Location:
    Lancaster, Pa.
    I'm currently on ver.1.5.70 and had been getting that message on the GO app about the firmware update 1.6.80. But after reading all the hits and misses with this update I decided to ignore it. Here's the odd part, that message has gone away. I've been on wifi at home so the app has been in touch with big bother, and I've had the P3S out at least twice this week, so the app and drone have connected. So where did the red message go about the pending update ??
     
  2. MTR-Aerial

    Joined:
    May 18, 2016
    Messages:
    244
    Likes Received:
    37
    Lol... check your "about" page it probably installed lulz
     
  3. WilliamM

    Joined:
    May 30, 2016
    Messages:
    795
    Likes Received:
    215
    Location:
    Lancaster, Pa.
    No it's still on 1.5.70. But I do have the Go app installed on two different cell phones, but only use the older phone with the P3S in case of a accidental drop. Just checked, the phone that has never been used with the drone has the message, and the phone that I always use doesn't. Both apps are ver.2.8.1 on android.
     
  4. MTR-Aerial

    Joined:
    May 18, 2016
    Messages:
    244
    Likes Received:
    37
    I'd go with it... I updated mine out of the box and never had an issue.... I am now boosted and get 12k+ (12k was furthest I went before i chickened out). Only issue I have is that I have to relink my controller every time I boot up... This happened 1 week after I installed antenna and the day after I factory reset my phone... lmfao
     
  5. Alfex

    Joined:
    May 16, 2016
    Messages:
    36
    Likes Received:
    2
    Location:
    United Kingdom
    I had my Phantom updated to 1.6.80 and it even said on the app that I was using that firmware version. I was messing with some settings today and noticed my firmware version on DJI GO now says 1.5.70+ i'm really confused why its changed :/
     
  6. WilliamM

    Joined:
    May 30, 2016
    Messages:
    795
    Likes Received:
    215
    Location:
    Lancaster, Pa.
    Did you figure out yet if your on 1.5.70 or 1.6.80. Wanted to ask you how ver 1.6.80 was working for you. If you had any issues with it, if you had the chance to try it out yet.
     
  7. Alfex

    Joined:
    May 16, 2016
    Messages:
    36
    Likes Received:
    2
    Location:
    United Kingdom
    Well I updated to 1.6.80 when it was first released I think the DJI app is showing the wrong version for some reason. I didn't really notice any difference with the range on 1.6.80 but also no problems either :p
     
  8. WilliamM

    Joined:
    May 30, 2016
    Messages:
    795
    Likes Received:
    215
    Location:
    Lancaster, Pa.
    Just used my one phone that still had the prompt about the update, 1.6.80 and did the install last night. All went well with the install, 100%. Not even one small issue. Haven't yet flown the P3S since the update to put it to the real test, but will in the next few days. I'll post my results on this thread when I do.
     
    #8 WilliamM, Jun 11, 2016
    Last edited: Jun 11, 2016
  9. stavrossid

    Joined:
    Feb 25, 2016
    Messages:
    122
    Likes Received:
    82
    Location:
    Athens-Greece
    One thing I noticed with 1.6.8 is that I cant go back to 1.5.7 because I want to do some tests.....

    From 1.5.7 I could go to the previous firmware.
     
  10. amrunner4

    Joined:
    Dec 6, 2015
    Messages:
    39
    Likes Received:
    8
    Used to have great video range with a DBS antenna. I could go out 3000ft in a semi congested area. Updated at the end of May and it's a joke ever since. On the same course I now go up 200ft and out 200ft and lose video. Transmitter control of the bird still works when video loss occurs.

    I have three devices I have tried. I have a Nexus 7 2013 model running Android 4.4.4, and its DJI GO version says 2.8.1 while the firmware says 1.6.80. Then I have a Nexus 10 running 4.4.4 and the DJI GO app version says 2.8.1 with firmware 1.6.80. Finally, I have a new Samsung S7 Edge running 6.0.1 with the DJI GO app saying 2.8.1 and the firmware says 1.5.7+. SO what does all that mean?!! I guess that different versions of Android might use different app versions, but that's really weird. The video range with each device is the same ridiculously short distance, and much different than I had for months previously.

    Over on the DJI forum, there are several posts popping up about Phantom 3's of all types damaged by the upgrade, but P3S' are hurt the most in the video range. I was telling my experience on every post over there in hopes of adding to the obvious for DJI to admit/announce that they recognize a problem. They must have gotten tired of the story because myself and at least three others I have followed have blocked from that forum site! No profanity; no threats or anything abusive. They just censored it to limit the complaints. It was unbelievable. The moderator's replies to the description of the problems are to do the obvious with reloading the app and relinking the quad to the controller. Then they ask for your log, and finally say that you'll have to send in your quad for repair. Right now there are two posts about how guys did just that and got them back still unfixed. The moderators are better at spinning the truth than a white house press secretary....

    I hope somebody finds a solution soon, because with my range, I'm getting tired of basically doing circle hover/POI type video.
     
    Mzack likes this.
  11. J3lle

    Joined:
    Feb 7, 2016
    Messages:
    38
    Likes Received:
    1
    Location:
    Overijssel, Netherlands
    The firmware update turned my phantom into a not working disco light. The back leds go red-green-yellow forever, After firmware it says ''abnormal'' and gps wont calibrate... Trying to downgrade takes the GPS and abnormal firmware problem to the lower version :(
     
  12. jwscore

    Joined:
    Jun 6, 2016
    Messages:
    1
    Likes Received:
    0
    Had my P3s for a week and had great wifi coverage at 400 metres and no loss of video , had the update I my phone so installed it with no problems ......only problem I have now is that I get a lot of video loss at different distances.
    Have tried to downgrade to the firmware but to no avail, I do hope dji resolve this problem with a new firmware soon


    Sent from my iPhone using PhantomPilots mobile app
     
  13. No_Fly_Zone

    Joined:
    Jun 12, 2016
    Messages:
    21
    Likes Received:
    3
    I am also having the same issue, not constant but video loss is frustrating


    Sent from my iPhone using PhantomPilots mobile app
     
  14. Andy Roberts

    Joined:
    May 29, 2016
    Messages:
    102
    Likes Received:
    16
    I was having this problem...losing video at 50-100 feet away from me. I searched the forums and have rolled back to fw1.5.7 My app shows 1.5.7+. I can now get 300feet altitude and over 800 feet away from me with video feed. Not sure if this is as good as it gets as I'm in the UK, but it's an improvement on what I had with FW 1.6!! I've only had my P3S for a couple of weeks so don't know how good it was in the 'good old days'. See my previous posts if you want to see how I did it!


    Sent from my iPhone using PhantomPilots mobile app
     
  15. amrunner4

    Joined:
    Dec 6, 2015
    Messages:
    39
    Likes Received:
    8
    After posting my experience with 1.6.80 (see #10 above), I want to reply with an apparent success story. I found this suggestion which many may have already seen or tried.

    P3S Signal Issue FIX.

    I just tried it using 1.5.7 firmware from the archive listed. I followed the instructions exactly with my micro SD card formatted in FAT32 on my computer, and having only that firmware .bin file on it. Begin with NO card in the quad camera. Start the controller, then the quad, and let them link (green light on the controller. Fire up the DJI GO app and let it find your quad. Now insert the micro SD card. It will start its usual beep-beep pattern, and you should be able to see update progress on the DJI GO app. It took about 5 minutes. The app will tell you it was successful. The quad was still beeping even though the app said it was successful, and instructed me to restart the controller and quad, so I did despite the quad still beeping. Turn everything off, and then start them up again with controller first and then the quad. Let them bind. Start the DJI GO app and double check all your settings. Mine were all the same except for turning on the option to show battery voltage on the screen (?!why that was changed).

    I took it out and just flew my usual course and was able to out to 1000ft and up to my max 375ft! I am charging my battery now for another test.

    By the way, the DJI GO app now notifies me that there is a firmware upgrade to 1.6.80 that needs to be done. FORGET IT! It still lets you fly just fine. I'm ignoring that for now. If something fails on further testing, I'll post again.
     
    AgnotGT likes this.
  16. AgnotGT

    Joined:
    Mar 12, 2016
    Messages:
    65
    Likes Received:
    27
    Location:
    Santa Cruz, California
    @amrunner4

    Are you using Android or iOS ?

    Thanks for the Link & Info!

    .
     
  17. amrunner4

    Joined:
    Dec 6, 2015
    Messages:
    39
    Likes Received:
    8
    See my post #10 above. I give some specifics. BTW, just came in from my second flight after downgrading. I used my Nexus 7 for the first try, and this was on my Nexus 10. Happy to say very successful. I appear to effectively have my full range back. This flight went 1700 ft away and again up to 375ft.

    I suspect a couple of possibilities that caused the problem. One is the inherent problem with updating using wifi. Too many problems could happen over wireless. This downgrade was a physical transfer of data by loading it on a card and putting it in the bird. The other thought is that 1.6.80 still may be wonky software in some way. Maybe its compatibility with certain regions in the world, or with a certain viewing device that the DJI GO app doesn't play well with.

    Anyway, if you have a P3S crippled in video range after 1.6.80, you might want to try this.
     
    gvsukids likes this.
  18. WilliamM

    Joined:
    May 30, 2016
    Messages:
    795
    Likes Received:
    215
    Location:
    Lancaster, Pa.
    As for the flight test, that went well also. As I'm new at flying drones I still have been using the limiter, and currently have it set to the max, 500m. In the past I've had issues with range as low as 300m in, so got me one of those Windsurfer mod add-ons. With the mod and the new firmware 1.6.80 I can go out to 500m all day. I'm thinking to turn off the limiter the next time I'm out and push it to 1000m. I live in Lancaster,Pa and can find farmers fields that go on forever, no trees, no wifi, good testing ground.
     
  19. WilliamM

    Joined:
    May 30, 2016
    Messages:
    795
    Likes Received:
    215
    Location:
    Lancaster, Pa.
    Finally got up the nerve to turn off the distance limiter, and went out just over the 1000m mark. With 1.6.80 and a Windsurfer mod with a P3S. No issues at all, had full RC control and video the whole time. Just had a little "image signal error message" on top of the Go app for a bit, but the image itself was clean.
     
  20. Michael Stuart

    Joined:
    Jun 21, 2016
    Messages:
    103
    Likes Received:
    21
    Hi,

    I formatted my 32 GB Sandisk Micro SD card, and followed all of the instructions for downloading 1.5.7 firmware, and I tried to download it multiple times, but it kept saying "update failed". Any advice?


    Sent from my iPhone using PhantomPilots mobile app