Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Failed to record video while flying with Litchi!

Discussion in 'Pro/Adv Discussion' started by Mo of Pocatello, Apr 15, 2016.

  1. Mo of Pocatello

    Joined:
    Apr 2, 2015
    Messages:
    84
    Likes Received:
    4
    Today I just flew my P3A using Litchi. I got video feed OK. When I pressed the video recording button on the transmitter, the iPad said "recording started" or whatever it normally says to acknowledge the beginning of a recording. Likewise, after the flight I pressed the same button again and the iPad says "recording stopped" or something like that. Actually, after saying "recording stopped it said "recording started" again even though I didn't think I pressed the button twice in a row. So I had to press the button once more. Now, when I pulled the MicroSD card out and stuck it into a computer's card reader, no video was recorded!!! I only had old videos on the card. What could have happened? The permissions on the card seemed to be correct, and the card had about 28 Gigs left out of the 32.

    Thanks.
     
  2. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,114
    Likes Received:
    1,648
    Location:
    San Francisco, CA
    Try to add a file on your SF card using your computer and see if it goes thru.

    What are the different versions of your system?
     
    Mo of Pocatello likes this.
  3. Mo of Pocatello

    Joined:
    Apr 2, 2015
    Messages:
    84
    Likes Received:
    4
    Does Litchi automatically save the video transmitted from the aircraft to the RC? Hope so! If so, how do I retrieve it? What about Autopilot? Does it save the video?
     
  4. Mo of Pocatello

    Joined:
    Apr 2, 2015
    Messages:
    84
    Likes Received:
    4
    ----------------------------------
    Yes, files can be saved from the computer. However, when the card arrived in the mail a few weeks ago, it had some trouble getting written into.
     
  5. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,114
    Likes Received:
    1,648
    Location:
    San Francisco, CA
    Use only card from reputed manufacturers and it should have class 10 / U1
     
  6. Mo of Pocatello

    Joined:
    Apr 2, 2015
    Messages:
    84
    Likes Received:
    4
    Thanks! These are Samsung cards. I had never used Samsung cards before, but the company itself is, of course, well known. Maybe they are just not good at making cards, or maybe I just got a bad one. It is supposed to be class 10, and DJI Go didn't complain about it. (DJI Go complained that another one of my cards was slow.)

    My firmware for the aircraft, RC, and battery was the penultimate version. By the way I just upgrade to the ultimate version this evening and have not flown since the upgrade. Litchi was presumably the latest version because iPad presumably should have notified me every time a new version becomes available. In any case, Litchi for iOS is a new piece of software.
     
  7. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,114
    Likes Received:
    1,648
    Location:
    San Francisco, CA
    I tried to record in litchi today. Mission was successful but There was no recording on SD card. There seems to be some problem somewhere.
     
  8. Traveler

    Joined:
    Nov 27, 2015
    Messages:
    365
    Likes Received:
    104
    Work fine for me today, was using the latest beta and a stock DJI card.


    Sent from my iPad using PhantomPilots mobile app
     
  9. Traveler

    Joined:
    Nov 27, 2015
    Messages:
    365
    Likes Received:
    104
    Forgot to say I was on IOS too.


    Sent from my iPad using PhantomPilots mobile app
     
  10. Traveler

    Joined:
    Nov 27, 2015
    Messages:
    365
    Likes Received:
    104
    I have Litchi set to auto start recording.


    Sent from my iPad using PhantomPilots mobile app
     
  11. Mo of Pocatello

    Joined:
    Apr 2, 2015
    Messages:
    84
    Likes Received:
    4
  12. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,114
    Likes Received:
    1,648
    Location:
    San Francisco, CA
    I have iOS 9.3.1 but didn't pick auto start. So not sure I'd Litchi is able to start cam on App 2.7.2

    Will try again with and without auto start recording.
     
  13. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,114
    Likes Received:
    1,648
    Location:
    San Francisco, CA
    Any one from Litchi to comment.