Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Extreme Lag with Go App 3.0.0

Discussion in 'Standard/4k Discussion' started by stavrossid, Oct 1, 2016.

  1. stavrossid

    Joined:
    Feb 25, 2016
    Messages:
    121
    Likes Received:
    82
    Location:
    Athens-Greece
    Hello people!
    I updated yesterday the Go to 3.0.0 (Iphone 6 Plus-ios 10) and today I went for a flight to also check the PapaTita mods.

    The bird is downgraded to 1.5.7+.

    I hit the auto take off and after 10 seconds said connection timed out and after 20 seconds it took off!

    The video feed and telemetry were extremely laggy,although the bird flew great and with much improved range

    With Litchi I had no problems at all.

    Any thoughts?Somebody with the same experience?
     
  2. RodPad

    Joined:
    May 20, 2015
    Messages:
    2,615
    Likes Received:
    361
    Location:
    Pacific,NorthWet, 97031
    You have got a lot of posts here, I assume you have seen mobile device fixes, but if not. DJI Phantom Accessories & Tips - Phantom Help

    Turning of video cache on your mobile, that's all I got.
    :)

    Rod
     
  3. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,626
    Likes Received:
    5,693
    Location:
    Amory Mississippi
    Mine was great and had no issues . I am up-to-date on everything .Love the new screen .
    Maybe it works better with the latest firmware I dono .
     
    Mike Drone7 and Nickster like this.
  4. stavrossid

    Joined:
    Feb 25, 2016
    Messages:
    121
    Likes Received:
    82
    Location:
    Athens-Greece
    I will check the settings again,after the update.
    I didn't mess with them at all,so far and I didnt have any problems.

    Thank you!
     
  5. Squinly

    Joined:
    Oct 2, 2016
    Messages:
    34
    Likes Received:
    1
    I had the exact same problem today. Running a P3S with 1.5.7+ (downgraded to fix range issue) and DJI Go 3.0.0. I've tested 2 flights and then confirmed the issue in my living room. The app commands are not responding or extremely delayed. For example if I hit the switch to turn from photo to video, it will take 20-30 seconds to switch. Auto take off said "timeout" or similar so I took off manually. Using the auto land commenced a fly home which I couldn't cancel or take control of for about 30-40 seconds... then it went into atti mode by itself after I regained control... why DJI why do your updates cause more problems then they fix...
     
    gtp2nv likes this.
  6. stavrossid

    Joined:
    Feb 25, 2016
    Messages:
    121
    Likes Received:
    82
    Location:
    Athens-Greece
    So there are two of us....
    And it all began with the 3.0.0...

    Upgrading now again to 1.6.8 to see if its the app's or the mod's fault.
     
    #6 stavrossid, Oct 2, 2016
    Last edited: Oct 2, 2016
  7. Squinly

    Joined:
    Oct 2, 2016
    Messages:
    34
    Likes Received:
    1
    Let me know how you go with 1.6.8. Including the range!!
     
  8. stavrossid

    Joined:
    Feb 25, 2016
    Messages:
    121
    Likes Received:
    82
    Location:
    Athens-Greece
    No.Still lag.

    The problem is definatelly on the app.I emailed them.
    The thing is that I need the bird for an aerial filming job on Wednesday.....
     
  9. Squinly

    Joined:
    Oct 2, 2016
    Messages:
    34
    Likes Received:
    1
    I'll do the same. So far just put in an iOS app review...

    Can you use Litchi for your job? I've never used Litchi, is it worth the cost while we wait for a fix?
     
  10. stavrossid

    Joined:
    Feb 25, 2016
    Messages:
    121
    Likes Received:
    82
    Location:
    Athens-Greece
    Υesterday I could....Today it did the same thing....I really dont know....
     
  11. stavrossid

    Joined:
    Feb 25, 2016
    Messages:
    121
    Likes Received:
    82
    Location:
    Athens-Greece
    Uninstalled and installed again the app.Same problem.
     
  12. Philltayl

    Joined:
    Sep 4, 2016
    Messages:
    241
    Likes Received:
    69
    Location:
    Bedfordshire UK
    I am almost willing to put money on it..............maybe you are using an Apple device???????
     
  13. stavrossid

    Joined:
    Feb 25, 2016
    Messages:
    121
    Likes Received:
    82
    Location:
    Athens-Greece
    Oh yes.I mentioned it above.Iphone 6 Plus with ios10....
     
    Philltayl likes this.
  14. Philltayl

    Joined:
    Sep 4, 2016
    Messages:
    241
    Likes Received:
    69
    Location:
    Bedfordshire UK
    Hi. I do not have anything against Apple devices per say but they do seem to be very selective in how they perform some apps.
     
  15. stavrossid

    Joined:
    Feb 25, 2016
    Messages:
    121
    Likes Received:
    82
    Location:
    Athens-Greece
    I have the bird 9 months now and I never had a problem with Dji Go.
     
    Storm likes this.
  16. ghook73

    Joined:
    Mar 18, 2016
    Messages:
    26
    Likes Received:
    26
    Exact same problem P3s. Started first flight after 3.0 update. Same on both iPhone 6 Plus AND IPad Mini 4. Didn't try Litchi yet.


    Sent from my iPad using PhantomPilots
     
  17. Squinly

    Joined:
    Oct 2, 2016
    Messages:
    34
    Likes Received:
    1
    Wondering if it's just iOS devices? My last working flight was on an iPhone 6S running iOS9... now running iOS10 on an iPhone 7 with the DJI GO 3.0.0 update and it's screwed. Will try Litchi tonight. If Litchi is also affected it might be iOS10?
     
  18. ghook73

    Joined:
    Mar 18, 2016
    Messages:
    26
    Likes Received:
    26
    Flew over 10 flights on iOS 10 before the Go App 3.0 update with no problems.


    Sent from my iPad using PhantomPilots
     
  19. Phantom3flyerflorida

    Joined:
    Oct 2, 2016
    Messages:
    3
    Likes Received:
    0
    iPhone 6, iOS 8.1, P3S firmware version 1.4.6, I have the exact same problem it takes 10-20 sec for it to start filming and 10-30 to stop filming and the app has so much lag it is almost unuseable.
     
  20. Nickster

    Joined:
    Mar 7, 2016
    Messages:
    484
    Likes Received:
    260
    Location:
    Dayton, OH
    I have had no issues. Using an iPad Air 2 with cellular. I flew with 2 batteries yesterday and had absolutely no problems.


    Sent from my iPhone using PhantomPilots