Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

eXtender stopped working? Phantom wifi flashes then gone

Discussion in 'Phantom 2 Vision Discussion' started by Skipholiday, Feb 16, 2014.

  1. Skipholiday

    Joined:
    Jan 24, 2014
    Messages:
    659
    Likes Received:
    54
    Location:
    Anchorage Alaska
    Everything was fine today. Flew the Phantom for 1 complete battery (20 minutes) or so.
    Came is charged everything. Was going to see how it looked flying at night.

    'Weather is nice and clear for the 1st time and several weeks'
    Turned on the eXtender then the controller. Phantom connection flashes on my phone screen then goes away.

    I turn it off and try again, this time it comes up like I can connect. I tap to connect and it says not in range.

    So I try another phone thinking the phone is gone whacko, well no different on 3 phones.
    Shows full charge. :-/

    Any insight would be much appreciated.

    Thank you

    Terry
     
  2. flyNfrank

    Joined:
    Feb 1, 2014
    Messages:
    4,227
    Likes Received:
    914
    Location:
    Indy, USA
    That sux that you lost it. From Settings in the App menu have you tried the "find My Phantom Vision" option yet?
     
  3. Skipholiday

    Joined:
    Jan 24, 2014
    Messages:
    659
    Likes Received:
    54
    Location:
    Anchorage Alaska
    thanks for the reply. I didn't loose the Phantom. I lost connection from the eXtender to my phone.
     
  4. Skipholiday

    Joined:
    Jan 24, 2014
    Messages:
    659
    Likes Received:
    54
    Location:
    Anchorage Alaska
    OK So I'm a little slow. I learned something. If the eXtender does not see or connect to the Phantom, it will abort connection or sending out an ssid for you phone to connect to.

    Turned on Phantom and all is good.

    :)