Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Error 29 after installing H3 gimbal on Phantom with T8J

Discussion in 'Phantom 1 Help' started by CaptainK, Aug 10, 2013.

  1. CaptainK

    Joined:
    Jun 22, 2013
    Messages:
    4
    Likes Received:
    0
    SO I had my phantom running sweet with the T8J and had an Arris gimbal running on it. I upgraded to the Zenmuse and after installing it ( had to upgrade the Phantom firmware along with the install ) I can no longer start my motors and get this error in the Naza MV2 software (2.16):

    Motors Start failure caused by TX stick(s) mid point error too big
    If the TX stick(s) mid point error is too big, Motors Start will fail when you execute the Combination Stick Commands (CSC) and lead to the aircraft will not takeoff.. And the LED will blink Red four times per second continually to warn you.
    TX stick(s) mid point error too big can be caused by the following reasons:
    (1) There is TX stick (except the throttle stick) not at center when power on the autopilot system.
    (2) The TX sticks has been trimmed, which leads to the large deviation of mid point. For example, the SUB-TRIM has been adjusted for Futaba transmitter.
    (3) The TX stick(s) travel has larger asymmetry.
    For the reason (1), please put all TX sticks at the mid point, and then power cycle the autopilot system to re-record the mid point. If the problem continues, that can be caused by the reason (2) or reason (3), you need to adjust the output range of your TX, and then use the Assistant Software to redo the TX calibration. Please carry out the following procedures.
    (1) Connect to the Assistant software, click Basic-> R/C-> Command Sticks Calibration, and push all TX sticks throughout their complete travel range to see if any stick cannot reach its largest position.
    (2) Adjust the largest travel of TX stick until the cursor on the Assistant software can reach both end positions, according to your TX manual.
    (3) Power cycle the autopilot system, note that power cycle is required.
    (4) Redo the TX calibration according to the Assistant software.[/color]

    Anyway I decided to go thru the setup video (That HPI Guy) once more and everything looks good in the Naza except this bloody error message and a bunch of red flashing lights on the Phantom. I am about ready to replace the stock radio setup but hate to give up on the Futaba... anyone got any ideas? Thanks in advance.
     
  2. tmcgowan

    Joined:
    May 24, 2013
    Messages:
    86
    Likes Received:
    1
    I'd rerun the remote calibration routine in the Naza software. Sounds like your min/max settings got lost some how.


    Sent from my iPad using Tapatalk HD
     
  3. CaptainK

    Joined:
    Jun 22, 2013
    Messages:
    4
    Likes Received:
    0