Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Enabling IOC

Discussion in 'Phantom 2 Discussion' started by Wodaddy, Jan 1, 2014.

  1. Wodaddy

    Joined:
    Dec 29, 2013
    Messages:
    7
    Likes Received:
    0
    When connected to the computer, and running the software, I am unable to enable the IOC. I have the P2 (no-vision). Has anyone else experienced this, and have a solution?

    Thank you

    Mark
     
  2. Wodaddy

    Joined:
    Dec 29, 2013
    Messages:
    7
    Likes Received:
    0
    At :50 seconds into this video, https://www.youtube.com/watch?v=iysLuAr8_3g , is what I am talking about. This option isnt available when I try. I understand he is using the Phantom 1, but shouldnt the Phantom 2, and the appropriate software have the same options?
     
  3. manosmanoli

    Joined:
    Jul 15, 2013
    Messages:
    76
    Likes Received:
    6
    You are not able because you are using the Vision2 fly configuration not the NazaM fly mode .... look on the top bar of the software where it says phantom2 click and change to nazam .. now you can enabla IOC
     
  4. Wodaddy

    Joined:
    Dec 29, 2013
    Messages:
    7
    Likes Received:
    0

    That worked, thank you so much.

    Mark