Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Professional Enable IOC switch greyed out

Discussion in 'Phantom 3 Help' started by RaySF, Sep 9, 2015.

Tags:
  1. RaySF

    Joined:
    Apr 17, 2014
    Messages:
    21
    Likes Received:
    1
    I have a P3P and when viewing advanced settings in the Go app the Enable IOC switch is greyed out. However when I use the PAF toggle on the RC it shows that it's changes into all 3 modes at the top of the Go screen but I'm not really excited about testing it out in flight incase something is a rye. Beginner mode is off. Enable Multiple Flight Mode is on.
    Question: is this normal? if not what am I missing?
     
    #1 RaySF, Sep 9, 2015
    Last edited: Sep 9, 2015
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,826
    Likes Received:
    5,543
    Location:
    US
    Yes, this is normal. Just take off and flip the PAF switch to "F" to access the IOC features.
     
  3. RaySF

    Joined:
    Apr 17, 2014
    Messages:
    21
    Likes Received:
    1
    So just a bug in the interface?
     
  4. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,826
    Likes Received:
    5,543
    Location:
    US
    Perhaps.
     
    bobmyers likes this.
  5. karma17

    Joined:
    Apr 8, 2016
    Messages:
    7
    Likes Received:
    0
    Did you ever get a clear answer to this question? From everything I've read, it appears the button is defunct now and IOC is enabled when you enable Multiple Flight Modes and put the S1 switch in the down or F position on the remote. Is that your understanding? Just curious.