Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Embedding You Tube videos. Buggered if I know.......

Discussion in 'General Discussion' started by Doono, Jun 2, 2014.

  1. Doono

    Joined:
    Mar 28, 2014
    Messages:
    366
    Likes Received:
    2
    Location:
    Blue Mountains, NSW, Australia.
    http://www.youtube.com/watch?v=dor6fG8HW-8

    This is the link from the address bar (not the "share" link), I've dropped the "s" from https.

    I've looked at the BB code usage advice, read this forums FAQ, Googled, read the forums on https://www.phpbb.com/ and used the You Tube option on the posting page. I see a lot of people asking how to do it, and using the full url and dropping the s is the clearest response. There are many on here who know how to do it, but I cannot.

    Maybe there is a reason that admin does not have any info on how to do it.
     
  2. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    421
    Location:
    North York Moors
    :D

    [youtube]http://www.youtube.com/watch?v=dor6fG8HW-8[/youtube]

    Are you seeing the youtube embed tags?
    Is this an ipad or smartphone issue?
     
  3. Doono

    Joined:
    Mar 28, 2014
    Messages:
    366
    Likes Received:
    2
    Location:
    Blue Mountains, NSW, Australia.
    Using Firefox on my laptop Windows 7. I can see the detail of the link you used, and I've tried that. [youtube]then the link[/youtube] Given it works for you, I must have some other issue. Thank you for replying, I'll log in on some other computers and use different browsers to see what happens. Weird.
     
  4. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    421
    Location:
    North York Moors
    You can type in the [ youtube ] parts [ /youtube ] - you should be able to just click a button above the message box where you type to create them and immediately paste a URL in.
    Some forums have a quick reply option and you don't get the xetra feature to add links, pictures etc unless you hit the 'full' reply option.
    I don't see that here, but if you aren't seeing the option to create the tags maybe your firefox is somehow blocking them?
    I guess they are a kind of script it may see as risky.

    In any case you can type them manually.
     
  5. Doono

    Joined:
    Mar 28, 2014
    Messages:
    366
    Likes Received:
    2
    Location:
    Blue Mountains, NSW, Australia.
    [youtube]http://youtube.com/watch?v=Vr23cdzVaKs[/youtube]

    [youtube][http://m.youtube.com/watch?v=Vr23cdzVaKs/youtube]
     
  6. Doono

    Joined:
    Mar 28, 2014
    Messages:
    366
    Likes Received:
    2
    Location:
    Blue Mountains, NSW, Australia.
    When I look at these posts using Tapatalk, ALL the videos are embedded.


    Sent from my iPad using Tapatalk
     
  7. Doono

    Joined:
    Mar 28, 2014
    Messages:
    366
    Likes Received:
    2
    Location:
    Blue Mountains, NSW, Australia.
    on my posting page the RHS options are set at BBcode is ON, [​IMG]