Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

E-bay gimbal tilt overcompensation

Discussion in 'Phantom 2 Help' started by erlend m b, Apr 8, 2014.

  1. erlend m b

    Joined:
    Apr 8, 2014
    Messages:
    9
    Likes Received:
    0
    Hi, I just got an gimbal from e-bay. Probably a goodluckbuy type. When I use it without connecting the tilt to the NAZA, It seems to work just fine. But when I connect the tilt, it seems to overcompensate on the tilt axis. I have calebrated the tilt with the NAZA software. Is there any solution to this?
    [youtube]http://www.youtube.com/watch?v=WkP3lCqUz0Y[/youtube]
     
  2. Mandrake

    Joined:
    Mar 29, 2014
    Messages:
    222
    Likes Received:
    0
    Location:
    Melbourne , Australia
    Mine did this so I turned the pitch bracket 360 degrees and it stopped the bad pitch movement..
    Mandrake

    Sent from the thing that does everything.
     
  3. Boozshey

    Joined:
    Feb 1, 2014
    Messages:
    274
    Likes Received:
    1
    My tarot just started doing it the other day. I had to screw with the software and turn off the pitch sensitivity. I had to mess with the automatic control gain in the naza assistant to get it to stop.
     
  4. ericdes

    Joined:
    Feb 12, 2014
    Messages:
    282
    Likes Received:
    0
    Reset the gimbal settings in the NAZA software. Press enter.

    Done.

    that did it for me.
     
  5. erlend m b

    Joined:
    Apr 8, 2014
    Messages:
    9
    Likes Received:
    0
    Thank you! I'll have to try those things when I get home from work.