Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Dropped video on DJI Go App

Discussion in 'Standard/4k Discussion' started by Nickster, Mar 19, 2016.

  1. Nickster

    Joined:
    Mar 7, 2016
    Messages:
    492
    Likes Received:
    262
    Location:
    Dayton, OH
    So, I did the update to everything for the app, new version and firmware then imu calibration. I took my P3S out today and did my normal test of taking off to make sure everything working. I was standing 10 feet away as normal and the video through the app for the flight cut out and it said it was disconnected. I was just hovering to make sure everything was working at the time, so I landed it, turned it, the controller, and app completely off.

    After, I started up everything as usual all was good. Took off and went about 100 feet out and then did the return to home test I always do to verify it is working. Everything was good after that.

    I just thought that was weird. Anyone else ever have that happen?


    Sent from my iPhone using PhantomPilots mobile app
     
  2. flpholt

    Joined:
    Jan 27, 2016
    Messages:
    4,178
    Likes Received:
    1,561
    Location:
    palm harbor florida
    yeah last week weird problems kept pooping up but now everything good
     
  3. Nickster

    Joined:
    Mar 7, 2016
    Messages:
    492
    Likes Received:
    262
    Location:
    Dayton, OH
    @flpholt did you do anything or did it just stop doing that?


    Sent from my iPhone using PhantomPilots mobile app
     
  4. flpholt

    Joined:
    Jan 27, 2016
    Messages:
    4,178
    Likes Received:
    1,561
    Location:
    palm harbor florida
    did the new firmware update and everything works better now even getting better range
     
  5. Nickster

    Joined:
    Mar 7, 2016
    Messages:
    492
    Likes Received:
    262
    Location:
    Dayton, OH
    Ok. I did it too. This was my 1st time out with the new firmware, but at a different spot. I wonder if there just wasn't interference there or something didn't load right the 1st time since it was better after I restarted and reopened everything.


    Sent from my iPad using PhantomPilots mobile app
     
  6. flpholt

    Joined:
    Jan 27, 2016
    Messages:
    4,178
    Likes Received:
    1,561
    Location:
    palm harbor florida
    yeah just weird how some times things go weird then boom its all good
     
  7. CaptainDrone798

    Joined:
    Feb 5, 2016
    Messages:
    630
    Likes Received:
    291
    Location:
    Canada
    If that has never ever happened before than it most likely is due to the firmware update.
     
  8. martybabe

    Joined:
    Aug 30, 2014
    Messages:
    200
    Likes Received:
    127
    Exactly that, about an hour ago. Total re-boot seems to have sorted the issues but I am certainly more apprehensive now.
     
  9. Nickster

    Joined:
    Mar 7, 2016
    Messages:
    492
    Likes Received:
    262
    Location:
    Dayton, OH
    I am flying again tomorrow. I will let everyone know if it happens again


    Sent from my iPad using PhantomPilots mobile app
     
  10. Nickster

    Joined:
    Mar 7, 2016
    Messages:
    492
    Likes Received:
    262
    Location:
    Dayton, OH
    Video worked a little better today. I forgot to take my iPad so it was with the iPhone again. I think that is giving some interference with the remote by turning on the charging case on my phone so the battery won't die. Will try the iPad this weekend and let everyone know.


    Sent from my iPhone using PhantomPilots mobile app
     
  11. Mrwalleyeman

    Joined:
    Mar 13, 2016
    Messages:
    27
    Likes Received:
    9
    I was out flying mine yesterday and the video kept cutting out. I was about 150ft out and 100ft elevation. Clear area and no some short trees but I had clear line of sight. Of the drone the whole time. This is just after the new firmware upgrade. I have a standard and connect with a iPhone 6s Plus. I did a reboot on the PS3, controller and phone and it still did it.
     
  12. flpholt

    Joined:
    Jan 27, 2016
    Messages:
    4,178
    Likes Received:
    1,561
    Location:
    palm harbor florida
    apple seems to have a lot of problems with drones bight the bullet and jump on the android train
     
  13. Mrwalleyeman

    Joined:
    Mar 13, 2016
    Messages:
    27
    Likes Received:
    9
    i have a Samsung Note 8 tablet and the video signal sucks on that. ll i get is a bunch of weird lines and some green blocks, and thats with the tablet right next to the PS3. Maybe the Note 8 does not have enough system resources to run DJI go app well enough.
     
  14. Rodolfo Vaz

    Joined:
    Feb 14, 2016
    Messages:
    24
    Likes Received:
    4
    I updated my firmware last Friday and video (and everything else) worked fine on Sunday (first flight after update). I flew with an iPad Mini 2 (got laggy video, but that´s normal because of high demand processing power that it can´t deliver) and an Asus Zenfone 2 (worked flawlessly). Both were running Litchi App.
     
  15. Nickster

    Joined:
    Mar 7, 2016
    Messages:
    492
    Likes Received:
    262
    Location:
    Dayton, OH
    Mine is better now. Like someone said earlier, got better after a couple of flights.


    Sent from my iPad using PhantomPilots mobile app
     
  16. Nickster

    Joined:
    Mar 7, 2016
    Messages:
    492
    Likes Received:
    262
    Location:
    Dayton, OH
    I am going to boost my signal with the homemade windsurfer from this video:

    To make the size that fits the P3S, you need this pattern:
    https://doc-0k-a8-docs.googleuserco...776/*/0B6EvPgvmsFJlcVZ3QU5BZlFkVkk?e=download

    Others have posted about this same one and it sounds like it works great for range extension, which I am not worried about at this time, and making the video feed in the app better with helping with the wifi. I will let everyone know after this weekend.

    Here are the pics of the finished product.
    [​IMG][​IMG]


    Sent from my iPad using PhantomPilots mobile app
     
  17. martybabe

    Joined:
    Aug 30, 2014
    Messages:
    200
    Likes Received:
    127
    A couple of scary flights after the upgrade but it seems to have settled down now. The one lasting downside is my range. Totally loses RC signal at circa 500m every time. In summation, I have gained nothing from this upgrade just a couple of scary flights and a drop in range. Ever wish you'd never bothered. :confused:
     
  18. spideypl

    Joined:
    Mar 13, 2016
    Messages:
    8
    Likes Received:
    3
    Location:
    Poland
    But which one is correct?

    [​IMG]
     
    #18 spideypl, Mar 22, 2016
    Last edited: Mar 22, 2016
  19. Nickster

    Joined:
    Mar 7, 2016
    Messages:
    492
    Likes Received:
    262
    Location:
    Dayton, OH
    @spideypl I was going to do the one you printed but it was much larger than the antenna. I still have that pattern. I may make that also and test both


    Sent from my iPhone using PhantomPilots mobile app
     
  20. Jesse_M

    Joined:
    Sep 10, 2014
    Messages:
    126
    Likes Received:
    20
    Location:
    Woodland Park, CO
    I think your foil is on the wrong side Nickster!